Jump to content

[Shield server 4.0.2.0] libembymc.so manquant


nic_griffin
 Share

Recommended Posts

nic_griffin

Bonjour, j'ai un petit soucis au niveau de la structure des dossiers sur le shield. En effet je rencontre une erreur a l'ouverture de fichier .mp4, Le rapport d'erreur me spécifie que le fichier libembymc.so est manquant dans /data/data/com.emby.embyserver/files/ffmpeg/ffmpeg

Le truc est que je n'ai même pas le dossier ffmpeg dans data/com.emby.embyserver/files.

 

Je vous mets en pièce jointe les 3 logs qui sont crées lors de l'erreur et une capture de dossier d'installation ou je pense ,devrait se trouver le dossier ffmpeg.

 

5c641d5894c7b_capture.jpg

 

 

Merci pour l'aide que vous pourriez m'apporter

ffmpeg-transcode-5c9b5264-2999-4f2b-9338-ab46226a0357_1.txt

ffmpeg-transcode-0972d4dc-b199-4d38-98a4-a795e96a5832_1.txt

ffmpeg-transcode-45070821-94fb-4ff4-9016-128b6af3d48f_1.txt

Edited by nic_griffin
Link to comment
Share on other sites

  • 1 month later...
dragao20

Salut nic griffin,

Mois aussi j'utilise emby serv sur Shield TV.

Je comprend pas très bien ton soucis. je pourrait faire un test sur ma Shield pour comparait et comprend.

Link to comment
Share on other sites

nic_griffin

Salut nic griffin,

Mois aussi j'utilise emby serv sur Shield TV.

Je comprend pas très bien ton soucis. je pourrait faire un test sur ma Shield pour comparait et comprend.

Bonjour, dragao20,

Le problème est résolu , il y avait un problème de librairie sur l'installation, j'ai retélechargé la dernière version comme Luke la spécifié et ca refonctionne

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...