Jump to content
marc@claustre.eu

[solved] Images download language doesn't match my library language setting

Recommended Posts

marc@claustre.eu

Hello,

 

When refreshing metadata (with images replacement) on my French language movies, I can only found "English" versions of images in despite of my library setting is "Preferred download language : French".

Par exemple, on the french movie "Patients (2017)", no images are found. When manually looking for the images, I can found sereval "French" tagged images :

But I can get this from Emby server setting only by manually using "Edit images", then checking "All languages".

By automated way, only "English" and "no language" images are found. Applying a manual selection to my whole collection would be really painful.

 

Regarding my library setting, the behavior I would expect would be to primary look for "French" image, then ideally, if none are found, use "English" of "no language" as a fallback option.

Is there anything I missed in the setting? Or could it be a bug?

 

My library structure is aligned with the naming recommendations (ex. : \Films\Patients (2017)\Patients (2017).avi )

 

I attached the logs just after I tryed to refresh my example move metadata (with images replacement).

 

Thank you in advance for your help,

Edited by marc@claustre.eu

Share this post


Link to post
Share on other sites
Luke

Hi, this will be improved with the next release, thanks.

Share this post


Link to post
Share on other sites
marc@claustre.eu

Ho, ok. Great So this is not really a bug, but just a not implemented feature (currently, library language is simply not considered when looking for images). Right?

Share this post


Link to post
Share on other sites
Luke

It was a defect, thanks.

Share this post


Link to post
Share on other sites
marc@claustre.eu

Thanks to you for the coming correction.

Have a nice evening.

 

PS : congrat' for Emby, this is a wonderful software. I'm new to it and appreciate its "looking simple" style and really efficient user interface. After several Plex years, it is a real pleasure.

Share this post


Link to post
Share on other sites
Luke

Thanks for the feedback !

Share this post


Link to post
Share on other sites
marc@claustre.eu

Much better since today 4.0.2.0 release. Thanks for this impressive reacivity.

Share this post


Link to post
Share on other sites
Luke

Thanks for the feedback.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...