Jump to content
lightsout

ANSWERED No longer getting episode thumbnails.

Recommended Posts

lightsout

I don't know if I messed up a setting, I looked around in the library for TV shows and general library settings. On anything i grabbed form the internet in the past I have always had a screen shot for an episode. Now since I started using Emby for DVR and recording myself I am just seeing the poster for the show instead of the screen shot. I am including a screenshot below. I assume I have to be missing a setting somewhere?

 

 

post-4065-0-54838700-1549903520_thumb.png

Share this post


Link to post
Share on other sites
mgworek

I recently had this problem. My Episode Image Fetchers had Screen Grabber set as the first one. Even though the ones below it were checked, it wouldn't download any. I unchecked Screen Grabber and moved TheMovieDB first and I started getting episode images again. You might want to check that.

Edited by mgworek
  • Like 1

Share this post


Link to post
Share on other sites
Luke

I recently had this problem. My Episode Image Fetchers had Screen Grabber set as the first one. Even though the ones below it were checked, it wouldn't download any. I unchecked Screen Grabber and moved TheMovieDB first and I started getting episode images again. You might want to check that.

 

Sounds like everything was happening as you configured it. If screen grabber is first, then that is what will be used.

Share this post


Link to post
Share on other sites
lightsout

I recently had this problem. My Episode Image Fetchers had Screen Grabber set as the first one. Even though the ones below it were checked, it wouldn't download any. I unchecked Screen Grabber and moved TheMovieDB first and I started getting episode images again. You might want to check that.

Thanks I messed with the settings there and refreshed and seems to have fixed it.
  • Like 1

Share this post


Link to post
Share on other sites
mgworek

Sounds like everything was happening as you configured it. If screen grabber is first, then that is what will be used.

 

 

I always figured if others were checked, it would also use them if nothing was found from the first one. Also, now sure how Screen Grabber ever got checked but doesn't matter. It's working now.

Share this post


Link to post
Share on other sites
Luke

Thanks for the feedback.

Share this post


Link to post
Share on other sites
lightsout

Thanks for the feedback.

Am I doing something wrong here?

post-4065-0-75559200-1550007362_thumb.png

post-4065-0-00366600-1550007381_thumb.png

Share this post


Link to post
Share on other sites
Happy2Play

Am I doing something wrong here?

 

Not that I can see, but those episodes have no thumbnails on the providers sites either.  If you want episode images you will need to enable Screen Grabber.

 

https://www.thetvdb.com/series/the-first-48/seasons/15

https://www.themoviedb.org/tv/5146-the-first-48/season/15

  • Like 1

Share this post


Link to post
Share on other sites
lightsout

Not that I can see, but those episodes have no thumbnails on the providers sites either.  If you want episode images you will need to enable Screen Grabber.

 

https://www.thetvdb.com/series/the-first-48/seasons/15

https://www.themoviedb.org/tv/5146-the-first-48/season/15

Well I had it enabled, but I disabled because of what was posted above. If I redo all metadata should that get the screen grabber to do its thing?

Share this post


Link to post
Share on other sites
Happy2Play

Well I had it enabled, but I disabled because of what was posted above. If I redo all metadata should that get the screen grabber to do its thing?

 

You should as I just added three test files with all episode images options selected, to "The First 48\Season 15" and all the test files got screen grabs.

 

I would enable Screen grabber and do a "Search for Missing metadata" on the series.  If it works then do it on the library.

  • Like 1

Share this post


Link to post
Share on other sites
lightsout

You should as I just added three test files with all episode images options selected, to "The First 48\Season 15" and all the test files got screen grabs.

 

I would enable Screen grabber and do a "Search for Missing metadata" on the series.  If it works then do it on the library.

Refreshing metadata now, thanks man. We'll see how she goes.

 

EDIT** Looks like things are working as they should, appreciate the help as always around here!

Edited by lightsout

Share this post


Link to post
Share on other sites
Luke

So at the time you added the episodes there were no images available? Sounds like @@Jdiesel's feature request may apply here.

Share this post


Link to post
Share on other sites
lightsout

So at the time you added the episodes there were no images available? Sounds like @@Jdiesel's feature request may apply here.

I guess so, but it was also happening for popular shows. Maybe it just takes some time for them to get added. I don't remember seeing the issue before.

Share this post


Link to post
Share on other sites
Luke

Are you still having an issue with this?

Share this post


Link to post
Share on other sites
lightsout

Are you still having an issue with this?

I just looked and I have numerous recent episodes with o thumbnail. Well they just use the season folder image I believe. For episode image fetching I have every box checked so not sure why the screen grabber isn't doing its thing.

Share this post


Link to post
Share on other sites
Luke

Server log from when they were added? thanks.

Share this post


Link to post
Share on other sites
lightsout

Server log from when they were added? thanks.

I'm not sure they are getting added often. I will have to remember next time I transfer some recordings.

Share this post


Link to post
Share on other sites
Luke

Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...