Jump to content
heyjba

Setting up Emby Server

Recommended Posts

heyjba

I'm probably missing something obvious, but I can't set up the server to begin with. 

 

I've downloaded Emby from the Google Play store and it prompted me to enter a pin on on my browser which I did successfully. The next screen on the Emby says to "select a server" (there are none listed here) or there are "other options" which include "enter manually" or "log out of connect". I'ver tried entering my Shield's IP address in the "enter manually" section but it says it can't connect to any servers. 

 

On the browser side from my Laptop I can "add server" or "sign in with Emby connect". Under "add server" I've tried my Shield's IP address and using "https://myserver.com"but I keep getting a connection failure. If I try clicking the "sign in with Emby connect" button it just has me log back in again and brings me to the same screen.

 

Seems I've tried every option at this point so would love some advice. Thank you!

Share this post


Link to post
Share on other sites
Luke

Hi there, looks like you've downloaded our emby app to play your emby server content.

 

But if you want emby server on the shield itself you will need to follow the instructions on our website:

https://emby.media/download.html

Emby server for Android is not on the Google play store at this time and must be side loaded. Thanks.

  • Confused 1

Share this post


Link to post
Share on other sites
Ciberdream

Hi,

I have a similar problem.

Server is on Synology NAS, players on android tv and smart tv is working fine but i cant connect with browser on pc.

I was able to connect before but now i cant.

Share this post


Link to post
Share on other sites
Luke

Hi,

I have a similar problem.

Server is on Synology NAS, players on android tv and smart tv is working fine but i cant connect with browser on pc.

I was able to connect before but now i cant.

 

Hi there @@Ciberdream, did you read this topic? Your posting is completely unrelated. Having said that, can you please describe what exactly you are trying to do in the browser, and what exactly happens? thanks.

Share this post


Link to post
Share on other sites
Ciberdream

Hi there @@Ciberdream, did you read this topic? Your posting is completely unrelated. Having said that, can you please describe what exactly you are trying to do in the browser, and what exactly happens? thanks.

 

Sorry, maybe i dont write English correct.

 

This is my problem:

"On the browser side from my Laptop I can "add server" or "sign in with Emby connect". Under "add server" I've tried my Shield's IP address and using "https://myserver.com"but I keep getting a connection failure. If I try clicking the "sign in with Emby connect" button it just has me log back in again and brings me to the same screen. "

 

Just i dont have Shield, i have server on Synology NAS and entering IP address of NAS.

Share this post


Link to post
Share on other sites
reddog19848

I download the apk to my Shield and enable the switch hit open the browser. I get this message  ( you don't have an app that can do this )

Share this post


Link to post
Share on other sites
ebr

I download the apk to my Shield and enable the switch hit open the browser. I get this message  ( you don't have an app that can do this )

 

You either need to install a browser on the Shield, or use a PC or phone or anything else with a browser to configure it.

Share this post


Link to post
Share on other sites
ebr

Sorry, maybe i dont write English correct.

 

This is my problem:

"On the browser side from my Laptop I can "add server" or "sign in with Emby connect". Under "add server" I've tried my Shield's IP address and using "https://myserver.com"but I keep getting a connection failure. If I try clicking the "sign in with Emby connect" button it just has me log back in again and brings me to the same screen. "

 

Just i dont have Shield, i have server on Synology NAS and entering IP address of NAS.

 

If your server is on your NAS then you need to enter the IP address for that.  It is shown on the server dashboard.

Share this post


Link to post
Share on other sites
md1972

Hi I´ve installed the emby server apk via es file explorer on the nvidia shield.

I also attached the nas to the shield.

Plex Server isn´t installed.

 

I´ve got now 2 questions:

When I run a first library scan in which folder must I look to reach my shared nas folders? I´ve searched them but I can´t find them. Should I put in the network shares  ( e.g. \\ASUSTOR\disk1\ ) as folders?

 

I don´t have the shield pro here so I think there could be space problems, but I use the library feature to put the metadata (pics,nfo) in the correlating folder. So the space demand shouldn´t be too high? Or should I also use a usb stick 64gb as ram?

Thx md

Edited by md1972

Share this post


Link to post
Share on other sites
md1972

I´ve searched the web and I found out that the Plex Server has the ability to give me this network shares for the Shield device.

The Plex Server can´t really be deinstalled from the Shield so I used this for the network shares and emby for the database.

Because of my NAS is already powerful I´ve currently decided to run the emby server at the NAS and Shield only for playback so I doesn´t need the shares anymore. Thx a lot for your help, Michael.

Share this post


Link to post
Share on other sites
JNM
On 02/02/2019 at 11:51, Luke said:

Hi there, looks like you've downloaded our emby app to play your emby server content.

 

But if you want emby server on the shield itself you will need to follow the instructions on our website:

https://emby.media/download.html

Emby server for Android is not on the Google play store at this time and must be side loaded. Thanks.

 

On 10/03/2019 at 05:12, md1972 said:

I´ve searched the web and I found out that the Plex Server has the ability to give me this network shares for the Shield device.

The Plex Server can´t really be deinstalled from the Shield so I used this for the network shares and emby for the database.

Because of my NAS is already powerful I´ve currently decided to run the emby server at the NAS and Shield only for playback so I doesn´t need the shares anymore. Thx a lot for your help, Michael.

I need help please 

Share this post


Link to post
Share on other sites
cayars

Hi,

What kind of help do you need?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...