Jump to content

New Movies List not working


Wurz3lbert
 Share

Go to solution Solved by Luke,

Recommended Posts

Wurz3lbert

Hi there,

 

i just noticed that there is a official forum of Emby and thought lets give it a try! :)

First of all i want to thank you for making this wonderful software and i love to pay 5€/month for the premium features

hoping this will support your work a little bit.

 

Now here is my problem:

I am running the Emby server on a maching with Ubuntu 16.04 on it. Recently i updated to the new Emby version 4.0.0.2.

After the update has finished ive seen that my "New Movies"-List is showing some weird films that have been in my library

since long ago. If i am now adding a new film, it is definitely added to my library and i am also able to search and find it

in Emby. The problem is that the "New Movies"-List will not update for me any more, it is still showing the same (old) movies

that are not even the ones that i added short before i updated to v4.0.0.2.

I tried to switch between the options under the advanced tab of the library settings in the server manager where i can choose

between the date of the scan or the date where the file was created. Unfortunately this did not have any effect and there are

still the same old movies showing up in my "New Movies"-List.

 

Im hoping to get some approaches that i could give a try and looking forward to it! :)

 

Thanks for your help and kind regards!

Link to comment
Share on other sites

Hi there, can you check the date added value for your movies? This is what determines the order of the recently added list. Thanks.

Link to comment
Share on other sites

Wurz3lbert

Hi Luke,

thanks for your answer!

Two of the videos i added at last (last week) have the dates 5th of may 2013, 21st of january 2016. The other movies i added last week also have some weird dates where they have been added.

Regards

Link to comment
Share on other sites

Then that must be the value in the file timestamp. Sorry I don't know what else to say beyond that.

Link to comment
Share on other sites

Wurz3lbert

Hi Luke,

 

are there any known issues that could cause emby to add a wrong timestamp to the movies i added to my library?

Link to comment
Share on other sites

  • Solution

If you have an nfo metadata file, then the date added value could be inside the file, and if it is, that will override whatever is in the timestamp.

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...