Jump to content

Emby Server 4.0.2 crashes immediately on open


bentoscano
 Share

Recommended Posts

I installed Emby Server 4.0.2 today and it is crashing about 1 second after launch.

 

Console shows the following: 

default	11:53:46.341384 +1100	loginwindow	-[ApplicationManager checkInAppContext:refCon:eventData:] |      checked in app : EmbyServer
default	11:53:46.627832 +1100	launchservicesd	CHECKIN:0x0-0x532532 59553 com.embyapp.embymediaserver
default	11:53:46.628220 +1100	loginwindow	-[ApplicationManager checkInAppContext:refCon:eventData:] |      checked in app : Emby Server
default	11:53:46.647588 +1100	embytray	Current system appearance, (HLTB: 2), (SLS: 1)
default	11:53:46.650897 +1100	embytray	Post-registration system appearance: (HLTB: 2)
error	11:53:46.656270 +1100	embytray	Unable to load Info.plist exceptions (eGPUOverrides)
default	11:53:46.684666 +1100	embytray	NSApp cache appearance:
-NSRequiresAquaSystemAppearance: 0
-appearance: (null)
-effectiveAppearance: <NSCompositeAppearance: 0x471a1c0
 (
    "<NSDarkAquaAppearance: 0x4719630>",
    "<NSSystemAppearance: 0x4719a00>"
)>
default	11:53:46.711835 +1100	tccd	-[TCCDAccessIdentity staticCode]: static code for: identifier com.embyapp.embymediaserver, type: 0: 0x7fe14f6444b0 at /Applications/EmbyServer.app
default	11:53:47.502449 +1100	loginwindow	-[PersistentAppsSupport applicationQuit:] | for app:Emby Server, _appTrackingState = 2
default	11:54:29.772264 +1100	com.apple.WebKit.Networking	[C538 Hostname#26a69e61:443 tcp, url: https://accounts.google.com/o/oauth2/postmessageRelay?parent=https%3A%2F%2Femby.media&jsh=m%3B%2F_%2Fscs%2Fapps-static%2, tls] cancel
default	11:54:29.772361 +1100	com.apple.WebKit.Networking	[C538 Hostname#26a69e61:443 tcp, url: https://accounts.google.com/o/oauth2/postmessageRelay?parent=https%3A%2F%2Femby.media&jsh=m%3B%2F_%2Fscs%2Fapps-static%2, tls] cancelled
	[C538.1 <private> 192.168.86.24:62888<->IPv4#6548f3da:443]
	Connected Path: satisfied (Path is satisfied), interface: en1, ipv4, dns
	Duration: 247.058s, DNS @0.000s took 0.000s, TCP @0.000s took 0.031s, TLS took 0.167s
	bytes in/out: 7702/2152, packets in/out: 20/14, rtt: 0.028s, retransmitted packets: 0, out-of-order packets: 0
default	11:54:43.179959 +1100	loginwindow	-[ApplicationManager checkInAppContext:refCon:eventData:] |      checked in app : EmbyServer
default	11:54:43.458753 +1100	launchservicesd	CHECKIN:0x0-0x536536 59572 com.embyapp.embymediaserver
default	11:54:43.459284 +1100	loginwindow	-[ApplicationManager checkInAppContext:refCon:eventData:] |      checked in app : Emby Server
default	11:54:43.479457 +1100	embytray	Current system appearance, (HLTB: 1), (SLS: 0)
default	11:54:43.482141 +1100	embytray	Post-registration system appearance: (HLTB: 1)
error	11:54:43.487282 +1100	embytray	Unable to load Info.plist exceptions (eGPUOverrides)
error	11:54:43.515637 +1100	embytray	        AEGetDescData of non-desc type 'reco' not a good idea
default	11:54:43.517387 +1100	embytray	NSApp cache appearance:
-NSRequiresAquaSystemAppearance: 0
-appearance: (null)
-effectiveAppearance: <NSCompositeAppearance: 0x4722900
 (
    "<NSAquaAppearance: 0x4721090>",
    "<NSSystemAppearance: 0x4720320>"
)>
default	11:54:43.545420 +1100	tccd	-[TCCDAccessIdentity staticCode]: static code for: identifier com.embyapp.embymediaserver, type: 0: 0x7fe14f54c0d0 at /Applications/EmbyServer.app
default	11:54:44.319967 +1100	loginwindow	-[PersistentAppsSupport applicationQuit:] | for app:Emby Server, _appTrackingState = 2
default	11:55:04.014493 +1100	loginwindow	-[ApplicationManager checkInAppContext:refCon:eventData:] |      checked in app : EmbyServer
default	11:55:04.292437 +1100	launchservicesd	CHECKIN:0x0-0x537537 59576 com.embyapp.embymediaserver
default	11:55:04.295081 +1100	loginwindow	-[ApplicationManager checkInAppContext:refCon:eventData:] |      checked in app : Emby Server
default	11:55:04.313742 +1100	embytray	Current system appearance, (HLTB: 2), (SLS: 1)
default	11:55:04.317238 +1100	embytray	Post-registration system appearance: (HLTB: 2)
error	11:55:04.326302 +1100	embytray	Unable to load Info.plist exceptions (eGPUOverrides)
error	11:55:04.354173 +1100	embytray	        AEGetDescData of non-desc type 'reco' not a good idea
default	11:55:04.355735 +1100	embytray	NSApp cache appearance:
-NSRequiresAquaSystemAppearance: 0
-appearance: (null)
-effectiveAppearance: <NSCompositeAppearance: 0x761cdb0
 (
    "<NSDarkAquaAppearance: 0x761c1e0>",
    "<NSSystemAppearance: 0x761c5f0>"
)>
default	11:55:04.386265 +1100	tccd	-[TCCDAccessIdentity staticCode]: static code for: identifier com.embyapp.embymediaserver, type: 0: 0x7fe14f509810 at /Applications/EmbyServer.app
default	11:55:05.164220 +1100	loginwindow	-[PersistentAppsSupport applicationQuit:] | for app:Emby Server, _appTrackingState = 2

I cannot find any log files in /usr/lib/emby-server/data/log as the emby-server folder doesn't exist.

 

A system restart does not fix the issue, nor does a delete and re-download of the server app.

Edited by bentoscano
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...