Jump to content

PR4100, what does the home page look like?


paul1965

Recommended Posts

I'm thinking about moving Emby to a WD PR4100. Is there anywhere I can find screenshots of what the GUI for the home page looks like when I access it from a browser (FF)? I'm assuming it will be different than what I see now in Windows, or is that incorrect?

Link to post
Share on other sites

I just ordered it this morning from the same seller I bought my EX4100 from. I decided to upgrade and got a refurb 16tb for $615, so hopefully it's worth the investment!

Link to post
Share on other sites
  • 2 weeks later...

I'd be interested to know how you get on with the wd pr4100

 

Was looking at one of these myself as currently got a qnap 328 so keep me updated please Paul

 

I have been running the PR4100 for over a month and have no problems to report.

I was having a problem (I think) with manual updates overwritting my databases, but now, just as a precaution, prior to updating, I back up, and also uninstall prior version of Emby Server before installing new version... haven't had a problem since and don't need to restore backup databases.

Pretty straight forward, unistall old version then manually install new version and pick up where you left off. (I only backup databases occasionally now as it doesn't seem a problem).

It seems to transcode efficiently and is pretty zippy. Interface is same as Windows.

Link to post
Share on other sites

I have been running the PR4100 for over a month and have no problems to report.

I was having a problem (I think) with manual updates overwritting my databases, but now, just as a precaution, prior to updating, I back up, and also uninstall prior version of Emby Server before installing new version... haven't had a problem since and don't need to restore backup databases.

Pretty straight forward, unistall old version then manually install new version and pick up where you left off. (I only backup databases occasionally now as it doesn't seem a problem).

It seems to transcode efficiently and is pretty zippy. Interface is same as Windows.

 

Thanks for the info. My plan is to swap my drives from my EX4100 into the PR4100. I did some research and found that I should be able to do it and not lose any data. The PR will do all my TV streaming, and the EX will do other media and music.

Link to post
Share on other sites
Guest JaysEmby

That's great news as tempted get one of these now

 

As I believe the pr4100 does plex transcoding quite well... so how does it perform with emby does it all work well?

Link to post
Share on other sites

The NAS arrived today, just getting things set up and see they sent me a 24TB unit instead of the 16TB! I'll copy everything over instead of doing a drive swap.

Edited by paul1965
Link to post
Share on other sites

I'm not sure why I thought the GUI would be different. So far so good on getting things set up, though I do appear to be stuck scanning the library at 86.3% (or something like that). I'll see what the status is when I get home later today and if needed search the forums for an answer, if it's still stuck. 

Link to post
Share on other sites
  • 2 months later...

The NAS arrived today, just getting things set up and see they sent me a 24TB unit instead of the 16TB! I'll copy everything over instead of doing a drive swap.

 

Lucky you!  I'm been running on a 16TB PR4100 for about 8 months now with zero issues. Transcoding is smooth even with 3-4 streams going at once.  I couldn't do this with my old Synology box!

Link to post
Share on other sites
  • 2 years later...
OurfamilySpot
On 2/1/2019 at 11:26 PM, Luke said:

We support hardware accelerated transcoding on the pr4100.

Silly question.  Do we just need to set this to yes to leverage the hardware accelerated transcoding?   Or is there specific setting we need to select?

 

 

Screen Shot 2021-09-14 at 3.15.04 PM.png

Link to post
Share on other sites
Luke
59 minutes ago, OurfamilySpot said:

Silly question.  Do we just need to set this to yes to leverage the hardware accelerated transcoding?   Or is there specific setting we need to select?

 

 

Screen Shot 2021-09-14 at 3.15.04 PM.png

Hi, it's already Yes by default, so there's nothing else you need to do on Western Digital.

  • Like 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...