Jump to content
nanuk

EPG Data displayed 1 hour too early

Recommended Posts

nanuk

Hi,

since updating to Emby 4.0.0.2 in combination with MediaPortal Plugin 1.88 I'm having the problem that the EPG Data is displayed exactly one hour to early. 

e.g. the daily german news normaly starts at 20:00 emby shows it starting time at 19:00 :/

 

The Mediaportal guide in Mediaportal Application and the MediaPortal Webinterface displays all times correctly. When I access the guide on emby (and the plugin) the times are incorrect.

 

I even did a complete clean emby installation, same problem :/

Edited by nanuk

Share this post


Link to post
Share on other sites
Luke

Hi there, are the time zone settings correct on your server machine?

Share this post


Link to post
Share on other sites
nanuk

Hi there, are the time zone settings correct on your server machine?

 

Yes of course and as I already mentioned...

The Mediaportal guide in Mediaportal Application (running on this server!) and the MediaPortal Webinterface displays all times correctly. When I access the guide on emby (and the plugin) the times are incorrect.

Edited by nanuk

Share this post


Link to post
Share on other sites
Luke

Are the time zone settings correct for the machine running the web app?

Share this post


Link to post
Share on other sites
nanuk

Are the time zone settings correct for the machine running the web app?

 

Yes, all was correct the last year... the only thing that changed is emby from 3.5.0.3 to 4.0 and mediaportal plugin from 1.86 to 1.88.

the rest is as it was before, and before the update epg has been displayed correctly

Share this post


Link to post
Share on other sites
pünktchen

@@pünktchen any thoughts?

Yep. It's fixed now in my repo. So please sync and push an update.

Thanks!

Share this post


Link to post
Share on other sites
Luke

Great, thanks !

Share this post


Link to post
Share on other sites
nanuk

does this mean that a new version of the mediaportal plugin will be released to fix this?

Share this post


Link to post
Share on other sites
Luke

Yes.

Share this post


Link to post
Share on other sites
nanuk

Thx now it works again:)

Share this post


Link to post
Share on other sites
Luke

Thanks for the feedback and thanks @@pünktchen

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...