Jump to content

Aeon Nox Gotham 4.1.9 or 5.0?


xnappo
 Share

Go to solution Solved by im85288,

Recommended Posts

Hi All,

 

I am going to start a real Aeon Nox mod this weekend - a full MB3 version like the other full skins.

 

But - need to decide on 4.1.9 - the Gotham version of the very heavy Frodo skin, or 5.0, a lighter more light-client friendly version.

 

My personal opinion is we already have a good number of light skins - and I personally use 4.1.9 - but I could be persuaded if there are a lot of people looking for 5.0.

 

xnappo

Edited by xnappo
  • Like 2
Link to comment
Share on other sites

I like the lighter skins personally. I actually have 5.0 installed and occasionally go back to it. My vote would be for 5.0. 

 

-Jason

Link to comment
Share on other sites

  • Solution

Mine would be for 4.1.9 as it used to be my favourite skin. The new one doesn't seem to have as much bling to it!

  • Like 1
Link to comment
Share on other sites

Yeah, I am going with 4.1.9.  5.0 is pretty, but the whole point of a heavy skin is stuff like the cool spinning discart etc which seem to have been removed from 5.0.  I blame Pi :)

 

It is really helpful that you had the original and modded MQ5 in Git - thanks for that!

 

xnappo

  • Like 1
Link to comment
Share on other sites

Vote for 4.1.9.x, as well.  This is perfect, because I have a similar setup where I would *prefer* to keep MB managing my movie collection, but use XBMC for music, add-ons and Live TV on my main HTPC.  I could spend days going through my entire collection correcting metadata and artwork within XBMC and my collection is just too large.  XBMB3C as of now just doesn't work with 4.1.9 and being able to use it would be fabulous!  KUDOS to you for taking this on!

Edited by Rasputin
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...