Jump to content
mholin

Server Version 3.2.70 no longer accepted by clients?

Recommended Posts

mholin

Hello,

 

I own one of these old but powerfull Thecus N5500 NAS with Intel Core2Duo and 4GB RAM.

The last 32bit Version of emby 3.2.70 is now running but I cannot access my media through web or latest Android App.

 

Android access is possible with older App version 2.9.50 but web access is blocked. I get message to update my server.

 

what can I do?

 

Bye Michael

post-400025-0-69002800-1545995577_thumb.jpg

post-400025-0-55340400-1545995585_thumb.jpg

Share this post


Link to post
Share on other sites
Luke

We'll have to see how we can get that version updated. Thanks.

Share this post


Link to post
Share on other sites
outkastm

@@Luke

Are you still providing a mono version of emby ? Maybe i can upgrade the module for x86

  • Like 1

Share this post


Link to post
Share on other sites
Luke

Yes it is the netframework zip file

Share this post


Link to post
Share on other sites
CapnCarnage

@@Luke

Are you still providing a mono version of emby ? Maybe i can upgrade the module for x86

 

Please do!! 

Share this post


Link to post
Share on other sites
Luke

@@outkastm yes we are, it's the netframework zip file.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...