Jump to content

Schedules Direct not Populating Programs


wfmckenzie
 Share

Recommended Posts

wfmckenzie

I am using Schedules Direct for a tv guide for local channels. It finds the local channels and correctly identifies their channel number and name (except it incorrectly names one channel CNN and another HLN with their logos). Each channel will play. However I have no program information.

I have attached the embyserver log.

Log.txt

Link to comment
Share on other sites

kanipek

Have you checked that the channels are mapped correctly?

 

Screenshot attached. Yours should look similar if correctly mapped.

post-127390-0-40793000-1543622606_thumb.jpg

Edited by kanipek
Link to comment
Share on other sites

wfmckenzie

How do you get to the channels map? When I go to live tv, I can then go to programs, guide, channels, ... on channels I see the channels and names.

Link to comment
Share on other sites

wfmckenzie

I was thinking of using next pvr, but am not using it. I removed it from emby and still am not getting programs in the guide.

 

My tuner is a WinTV-HVR-1800.

Link to comment
Share on other sites

wfmckenzie

I didn't restart emby after removing next pvr. So I restarted emby and programs were still not listed. Refreshed channels and that didn't help.

Attached is the server log.

Log.txt

Link to comment
Share on other sites

It looks like the channels are not mapped, notice all of these entries in the log:

EPG channel not found for tuner channel 1201-20.1   KOFY-TV from Schedules Direct-USA-OTA-94708

Can you try using the channel mapping tool? Thanks !

Link to comment
Share on other sites

wfmckenzie

Aha! Didn't realize that I had to use the Map Channels tool to assign each channel to the Schedules Direct channel with the edit icon. After I did that and waited for the channels to refresh, I now see all the programs in the guide. Thanks for your help.

Link to comment
Share on other sites

realtimecat

I am experiencing a similar, but more frustrating problem.

 

I have mapped the program info, and schedules direct begins to show the correct schedule info, but when I got to schedule some recordings, the schedules all disappear again, and nothing is left in the recording queue!

 

I'm getting very frustrated with this and am looking for any pointers to resolve this issue.

Link to comment
Share on other sites

I am experiencing a similar, but more frustrating problem.

 

I have mapped the program info, and schedules direct begins to show the correct schedule info, but when I got to schedule some recordings, the schedules all disappear again, and nothing is left in the recording queue!

 

I'm getting very frustrated with this and am looking for any pointers to resolve this issue.

 

Hi there, can you please go over an example? thanks !

Link to comment
Share on other sites

kanipek

I am experiencing a similar, but more frustrating problem.

 

I have mapped the program info, and schedules direct begins to show the correct schedule info, but when I got to schedule some recordings, the schedules all disappear again, and nothing is left in the recording queue!

 

I'm getting very frustrated with this and am looking for any pointers to resolve this issue.

What is the server version you are running?

 

Is it still 3.5.3?

Edited by kanipek
Link to comment
Share on other sites

realtimecat

Currently running the FreeNAS plugin for Emby, version 3.3.1.0

 

Perhaps we need to push a new version of the plugin up to the FreeNAS stream?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...