Jump to content

Qnap download link is broken, where do I download the package for installation


maximus81
 Share

Recommended Posts

maximus81

I am running a TS-451 and Emby isn't showing up in the applications list. When i go to the Emby website and try to download the package file the links are all broken. Anyone have a working link for me to use to install this.

 

Thanks.

Link to comment
Share on other sites

knight09

I am unable to insall any of the qnap packages on my Qnap TS-328, it has a RTD1296 Quad-Core ARM Cortex-A53. When I attempt to install any of them I get "Installation package is incompatible. use the correct package".

 

 

Severity Level Date Time Users Source IP Application Category Content
Error 2018/11/26 10:40:28 System 127.0.0.1 --- --- [App Center] Failed to install Emby Server 3.6.0.71. Installation package is incompatible. Use the correct package.
Link to comment
Share on other sites

 

I am unable to insall any of the qnap packages on my Qnap TS-328, it has a RTD1296 Quad-Core ARM Cortex-A53. When I attempt to install any of them I get "Installation package is incompatible. use the correct package".

 

 

Severity Level Date Time Users Source IP Application Category Content
Error 2018/11/26 10:40:28 System 127.0.0.1 --- --- [App Center] Failed to install Emby Server 3.6.0.71. Installation package is incompatible. Use the correct package.

 

 

We're working on it. Please see here:

https://emby.media/community/index.php?/topic/65635-qnap-ts-231p-does-not-start/

 

Thanks.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...