Jump to content

Server keeps crashing


T800
 Share

Recommended Posts

Like the title say the server keeps crashing.

 

Last night at 21.13 it went down while my boy was watching something.

 

I restarted it at 9.00 this morning and within 10 minutes it was down again.

 

It's not showing up in the web page but the icon in the top menu bar is still there but doesn't actually do anything. I have to force quit via Activity Monitor or restart the computer.

 

I've attached the two logs around the time.

 

Thanks for any help.

embyserver.txt

embyserver-63674845255.txt

Edited by T800
Link to comment
Share on other sites

Hi, please try removing these plugins and see if it helps:

2018-10-10 15:50:43.511 Info App: Loading AutoBoxSets, Version=1.1.3.0, Culture=neutral, PublicKeyToken=null from /Users/mc/.config/emby-server/plugins/AutoBoxSets.dll
2018-10-10 15:50:43.511 Info App: Loading Emby.Kodi.SyncQueue, Version=2.0.3.0, Culture=neutral, PublicKeyToken=null from /Users/mc/.config/emby-server/plugins/Emby.Kodi.SyncQueue.dll

Thanks.

Link to comment
Share on other sites

Thanks for the reply Luke. Just before I went to bed I was poking around the website and noticed that the version I was running was outdated. I never got an update reminder so I hadn't noticed. I updated it and it has stayed on all night so far. Anymore issues and I will try removing them plugins.

Thanks

Link to comment
Share on other sites

What version are you on now? 3.5.3 is the latest, so based on your log you were already on the latest.

 

Before the update and the version the logs were from the server displayed it was Version 3.2.31.0

 

I went to the download and hovered my mouse over the link and it showed Version 3.5.3

 

Now the server shows Version 3.5.3.0

Link to comment
Share on other sites

  • 3 weeks later...

Hello,

 

I'm having the same issue - server used to hang randomly and would not restart unless I reboot the computer.

 

I narrowed it down to accessing the metadata manager and browsing to a specific movie.

 

I've attached logs!

Archive.zip

Link to comment
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...