Jump to content

Back from watching movie


Mitico007
 Share

Recommended Posts

Mitico007

Hi,


I 'm running EMBY server on Synology  and latest Emby app on LG OLED-TV 2017.


It works well, but when I start watching a movie I don’t have the possibility to go back to the main menu.


I do something wrong or actually is missing a “Go Back” or “Home" command button ?


 


Thanks for an answer and have a nice day

Link to comment
Share on other sites

Mitico007

Yes. It works!


I think it will be a nice improvement to add, while watching the movie, a direct command “Home” to go to the movie list, in the next update.


Thanks Luke.

Link to comment
Share on other sites

  • 3 years later...
DragonSkills99

PS: When starting a movie there are no on screen controls and the movie isn't playing but only showing a black screen...

Link to comment
Share on other sites

nanuk
55 minutes ago, DragonSkills99 said:

PS: When starting a movie there are no on screen controls and the movie isn't playing but only showing a black screen...

have you selected any subtitles?

Link to comment
Share on other sites

DragonSkills99
12 minutes ago, nanuk said:

have you selected any subtitles?

No, I've disabled the only available subtitle (German DvdSubs)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...