Jump to content

Can't connect to server after new modem install; firewall problem


khodges747
 Share

Recommended Posts

khodges747

I can no longer connect to Emby server from any other PC or Android phone/tablet since I installed a new cable modem and reinstalled my wifi this morning.

 

I tried entering the IP address manually, no luck. But I discovered that if I completely disable my firewall I can access the server. So it's obviously a firewall problem, but disabling the firewall is NOT a solution for me.

 

In the firewall settings (this is Windows Defender) I see the entries for Emby Server and for Port 8096, and all of them "look" correct. I even tried adding a new entry for Port 8096, but that didn't help.

 

Here's a the log file.embyserver.txt

 

Any help would be appreciated.

 

 

 

 

Link to comment
Share on other sites

khodges747

Thanks Luke. I had already looked there and got all the way down to port forwarding when I decided to post.

 

I have to call my ISP to get them to give me "permission" to modify the settings on my new modem. This could take a while.

Link to comment
Share on other sites

khodges747

OK, I setup port forwarding from TCP port 8096 to 8096 on my router. I also set the IP address of the PC to be static. I rebooted the mode, router and PC. Still no luck.

 

But if I turn of the firewall completely I get access. CanYouSeeMe.org confirms that port 8096 is not available with the firewall active, but accessible if the firewall is off.

 

I don't know what else to try.

Link to comment
Share on other sites

khodges747

I called them to get access to the modem config, but it turns out it has no config. It's an Arris SB6183 and it's pretty dumb. So in fact I never talked to my ISP about this problem. I setup the static IP and port forwarding through the Google Wifi app.

 

Is there a way to reset all the firewall settings for Emby?

Link to comment
Share on other sites

khodges747

I finally figured it out.

 

Somehow when the WiFi network was setup it was designated as a "Public" (=not trusted) one, and resetting it to "Private" (= trusted) fixed the problem.

Link to comment
Share on other sites

naeonline

In windows right? I always end up getting about 15 steps in while troubleshooting before remembering to check that. Glad you found your problem.

Link to comment
Share on other sites

khodges747

Of course, Windows 10, the OS that knows what you want even when you don't.

 

If you find this stuff in 15 steps you should help me troubleshoot next time. :D

 

It took me 2 days to find it.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...