Jump to content

Question about yarascanservice


adamstewiegreen
 Share

Recommended Posts

adamstewiegreen

The only way I've been able to play anything from emby is through kodi.  I can't get any emby apps (Android mobile, AFTV & FIrefox) to load anything other than the dashboard.  

 

 

Attached is a log.

 

 

Thanks

Log

Link to comment
Share on other sites

I don't even see any playback attempts here. I would try restarting your machine, press play, and then attach the latest log file. Thanks.

Link to comment
Share on other sites

adamstewiegreen

Sorry, I was very unclear.  The Home menu loads - if at all - very very slowly and always incompletely.  Attached are new logs from this morning where it eventually loaded, I went to a movie screen and played that movie.  I think it took a total of about 5 minutes for all the screens to load (the movie itself played immediately).

 

I did try restarting my Mac.  No change.

Log2.txt

Link to comment
Share on other sites

Strange. There's nothing obvious there, but the next release of the server will have dramatically improved performance. Thanks.

Link to comment
Share on other sites

  • 3 weeks later...
adamstewiegreen

FYI.  After having this happen to me again today I discovered the problem is an application called "yarascanservice" which - apparently - is Apple's malware scanner - added with 10.13.6 and 10.14.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...