Jump to content
Sign in to follow this  
Jon

Chocolate theme and [boxset] tag

Recommended Posts

Jon

I have all my boxsets tagged with [boxset] in the title and noticed that it shows up within Media Browser.  Is that tag no longer supported?  I thought brackets were supposed to be ignored completely (from view)?  It does still work in the web client when viewing boxsets, however, so it is still recognized.

Share this post


Link to post
Share on other sites
AdrianW

I also use [boxset] tags (although all mine have an uppercase "B") and I use MBC and Chocolate and boxsets appear correctly without the text in brackets appearing.

Share this post


Link to post
Share on other sites
Jon

Hmmm...maybe mine got stuck in local metadata somehow and is showing it.  I'll double-check.  Thanks.

Share this post


Link to post
Share on other sites
ebr

If you don't figure it out, give me a picture please.

Share this post


Link to post
Share on other sites
Jon

It's definitely not all of them...only a few, actually.  I can't see any reason for the ones that are showing the [boxset] tag in the title though.  One of them had a folder.xml file, but it does not have [boxset] in the title anywhere.

 

5344130104219_Capture.jpg

Share this post


Link to post
Share on other sites
ebr

Bring them up in the web editor.  Maybe the name got modified in xml somehow so it is now reading it straight from that value.

Share this post


Link to post
Share on other sites
Jon

It does appear something has changed the name, but it's not in my metadata.  It's only a few titles, so I'll edit in web editor - thanks :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...