Jump to content

Small Patch


Glyde62
 Share

Recommended Posts

Glyde62

When starting Kodi on my Windows 10 computer I get a message saying  "Kodi will now restart to apply a small patch for your Kodi version"

Kodi then closes and when I restart I just get the message again

 

Any ideas?

LOG.zip

Edited by Glyde62
  • Like 1
Link to comment
Share on other sites

Noel Grassy

I'm getting the same thing on all of my android devices. Restart the same message. The app never updates. Fine on my windows 10 machine though.

Link to comment
Share on other sites

Glyde62

I'm getting the same thing on all of my android devices. Restart the same message. The app never updates. Fine on my windows 10 machine though.

Mine was the opposite, Updated fine on my Shield my windows 10 machine no go

 

Had one problem with shield though, One of my collections (My tv Shows) was showing empty

Had to end up deleting it  and re adding it on Emby Dashboard

  • Like 1
Link to comment
Share on other sites

Angelblue05

I think I found a solution around the problem. Give me a few minutes to put things together. I'll make you a custom build to test.

Link to comment
Share on other sites

Glyde62

Install this version, let me know if the issue goes away.

That seems to have done the trick, Installed and did database reset and all is back to normal

Thanks

  • Like 1
Link to comment
Share on other sites

Angelblue05

3.1.07a is on the way (or as usual, available now via side loading).

 

Thanks for helping get to the bottom of this.

Link to comment
Share on other sites

Glyde62

3.1.07a is on the way (or as usual, available now via side loading).

 

Thanks for helping get to the bottom of this.

No problem...…….Happy to get my copy working again

  • Like 1
Link to comment
Share on other sites

rterblanche

Might also be helpful to ask if you want to reboot now and apply patch. Mine also doing it but can't get into add-ons quickly enough to disable emby

 

Sent from my Pixel 2 XL using Tapatalk

Link to comment
Share on other sites

Angelblue05

Yep, I'm sorry about that. :( That's why I stated alpha/beta. So you are in a position to help test these kinds of bugs.

 

I've already put safeguards in place since then. The restart has gone (it's only needed the first time).

 

Are you able to access your Kodi folder?

Edited by Angelblue05
Link to comment
Share on other sites

rterblanche

No problem. Like testing betas.

 

Disabled for now. So can get in to edit something or where can I download 3.1.07a package.

 

Yep, I'm sorry about that. :( That's why I stated alpha/beta. So you are in a position to help test these kinds of bugs.

 

I've already put safeguards in place since then. The restart has gone (it's only needed the first time).

 

Are you able to access your Kodi folder?

Sent from my Pixel 2 XL using Tapatalk

  • Like 1
Link to comment
Share on other sites

Glyde62

Noticed another problem,After watching a show it's not offering to delete.

Checked settings and that option is on.

 

Sent from my HTC_M10h using Tapatalk

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...