Jump to content

Media Browser ++ For Roku


jhs39
 Share

Recommended Posts

I purchased the Media Browser++ for Roku.  There's a design flaw that seems pretty bone-headed unless I'm missing something, which is possible.  In the media folders when you activate the bubbles for more info the text against a multi-colored or light background is black while the text against a black background (the titles since they are in the area between the posters) are white.  This would make sense if the bubble was translucent but it's white--so you have white titles against a white background which is extremely hard to read.  I don't see any way I can change a setting to alter this.  Is this a design flaw or am I missing something?  

  • Like 1
Link to comment
Share on other sites

Feedback is always welcome, though for Media Browser ++ issues can you keep them posted in the MB3 Roku++ thread so that all issues reported are in the same place? For now though let's continue in this thread since it was created. Can you provide me with more details on exactly how you get to what you are referring too? The background throughout is black, when I activated the bubbles to see what you mean (as I never use them) I can see the title text on the bubble is like a grey colour (this needs to be made more visible) But I cannot see where you find white tiles against a white background. If you can trap a screenshot that would be very helpful, thanks.

Link to comment
Share on other sites

I'm watching this on my television so I'm not sure how I would get a screen shot.  Your title text in gray is probably the same as what I'm seeing but the colors and contrast on my old, low-end high-def television are calibrated differently than yours.  Is there any reason the title line isn't black like the descriptive text?     

Link to comment
Share on other sites

No not intenionally, it's just not something I've looked into yet. The problem is that the Roku API does not let you tweak some things that you would think are simple. I wanted for example to have a white theme but could not change the colour of the text underneath the tiles to anything that was readable against a white background :(

 

Nevertheless I'll look into this and report back either way when I know for sure.

Link to comment
Share on other sites

I just encountered another problem.  When I opened Media Browser++ this afternoon all of my settings were gone--everything had returned to the default settings.  I've never had this happen with the free Roku Media Browser channel.  I would have posted this issue on the thread you suggested except I can't seem to find it.  Sorry.

Link to comment
Share on other sites

Oh sugar, did this happen when it was upgraded from 1.3 to 1.4? i.e. new Search feature available etc

 

I thought it was something that had been resolved, thanks for reporting it.

 

The thread is here for future issues/suggestions for improvements: http://mediabrowser.tv/community/index.php?/topic/5158-mb3-roku/

Link to comment
Share on other sites

I didn't notice an upgrade on the Roku.  The computer server did upgrade--but it was later in the day after I noticed the issue with all of my settings being wiped out.

Link to comment
Share on other sites

Very strange, If it happens again without the version of the Roku client being upgraded please report back.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...