Jump to content

Emby-Server on QNAP ARM X19 - BETA / TS-419P II


paddl82

Recommended Posts

Sorry for necrobumping this.

 

I just learn about Emby and I was very excited to find out that there is an official package for the TS-419PII.

I downloaded Qmono_5.12.0.266_arm-x19.qpkg and installed it, and then downloaded and install emby-server-qnap-mono_4.0.2.0_arm-x19.qpkg.

I was able to reach the server on port 8096 and even started to add folders to the Library, but then when the 1st one was added the server crashed.

 

Bellow you can find the full output of the emby_start.sh output.

https://pastebin.com/4xbAcTXv

 

Any chance someone can take a look and bring forth some of the knowledge?

 

Thank you.

.

 

Hmm,  that's strange. Would you mind trying the beta package and see if that makes a difference? thanks.

Link to post
Share on other sites

Ok, thanks for doing that. At this point I'm not really sure what's going on. We may have to see if we can pick up this specific model for testing. Thanks.

Link to post
Share on other sites
  • 9 months later...
kai4000

Hello all,

I encounter similar/same issue than maxleonca while trying to run Emby Server on QNAP TS219P II (Firmware 4.3.3.1098)
 
I first installed Qmono Qmono_5.12.0.266_arm-x19.qpkg
 
then second installed MB Server emby-server-qnap-mono_4.3.1.0_arm-x19.qpkg
 
Opened Web Frontend and configured the Server.
Took a minimal Movie Library with just one Movie inside.
I just want to use emby library internal in home network, so I disabled "remote connections" and "auto port mapping".
 
Login attempt from Windows 10 and Edge with Name and Password results in endless "Hourglass". Connect attempt never returns.
Further attepts to login via web frontend (:8096/web/index.html?#!/home.html) result in message
"... Diese Seite ist nicht erreichbar.
Probieren Sie Folgendes
Stellen Sie sicher, dass Sie die richtige Webadresse verwenden: ...".
 
Login attempt from iPhone Client says "Verbindungsfehler "
 
Tried the beta version emby-server-qnap-mono_4.4.0.7_arm-x19.qpkg as well with same result.
 
Any suggestions ?
 
Best Regards
Kai

 

embyserver-63715042909.txt

post-572283-0-38053100-1579451106_thumb.png

post-572283-0-55753700-1579451186_thumb.png

Link to post
Share on other sites
kai4000

Hi Luke,

 

translation of iPhone client message is:

 

 

Connection Error.
We are currently unable to connect to the selected server.
Please make sure it is running and try again.
Web Frontend:
This page cannot be reached.
 
Translation of web frontend message is:
 
This page cannot be reached.
Try the following:
+ Make sure you are using the correct web address.
http://192.168.1.254:8096
+ Search for "http://192.168.1.254:8096"on Bing.
+ Refresh page.
Details:
+ Report this issue.
Privacy Policy

 

... just added the according "visual" symptom as "endless_waiting_screen.png" screenshot.

 

... and please note the attached log file in my previous post.

Took the log file reight after first login attempt after install/configure Emby Server.

 

Txh and best regards

Kai

 

post-572283-0-88218800-1579542940_thumb.png

Link to post
Share on other sites
kai4000

After entering login credentials, the web interface is not responding.
UI does not react neither on click to "Settings" nor "Manage Emby Server" nor "Menu".
The "Emby Main Thread" disappears from prcesses view after entering login credentials (see process monitor of qnap).
BR
Kai

post-572283-0-17425100-1579629795_thumb.jpg

post-572283-0-47422900-1579629922_thumb.png

Link to post
Share on other sites
  • 2 months later...
jsn67

HI,

sorry about my english but iam non speaking english...

Is there now a solution, because still the same problems with TS-419P II here.

I have installed Mono Framework 5.12.0.266 and Emby Server almost every version for arm-x19.

Still the same problems like postings before.

Can someone help?

jsn

 

Hallo, habe die selben Probleme mit meiner Qnap TS-419P II wie die Poster zuvor....

Ich habe Mono Framework 5.12.0.266 und alle möglichen auch ältere Emby Server Versionen für arm-x19 installiert.

Komme gar nicht richtig auf die Emby Server Seite, da wie bei Kai auch die "Ladeanzeige" sich ewig dreht. Menüs fehlen etc. Das einzige was zuverlässig geht ist der Link zu Emby Premiere <_<

VG

jsn

Link to post
Share on other sites
  • 2 weeks later...
damisano

I've the same problems on a Ts-419P (FW 4.3.3.1161)

Qmono: Qmono_5.12.0.266_arm-x19.qpkg

Emby: emby-server-qnap-mono_4.4.2.0_arm-x19.qpkg

 

Thanks in advance

Daniele

Link to post
Share on other sites
  • 4 months later...
Luke

Is anyone willing to provide SSH access to their NAS so that we can debug on your machine directly? That may allow us to solve this quickly.

If you're interested in helping out please send me a PM. Thanks !

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...