Jump to content

ASS font style with transcoding


iBoss
 Share

Recommended Posts

Hi everyone,

 

On IOS emby app:

 

- When I play movie direct (bitrate higher than video): ASS subtitle it will show correct font that attached in mkv (please see the attached screenshot: direct_play.jpg).

 

- When I play transcoded movie (bitrate lower than video): I thing the server burn subtitle in and the font it will be different (please see the attached screenshot: transcoded.jpg).

 

I think the issue from ffmpeg it will not select the right font that attached inside mkv while transcoding.

 

Server: Ubuntu Linux 16.04.5

Emby Version 3.5.2.0

The log file and screenshots are attached

 

Thanks

 

 

 

post-134723-0-53400100-1535361733_thumb.jpg

post-134723-0-99242300-1535361741_thumb.jpg

embyserver.txt

ffmpeg-transcode-0b0e3859-dcb7-469c-a3a1-bf93d730497e.txt

ffmpeg-transcode-5c893382-2d21-4f82-891c-f7ebd2ac7738.txt

ffmpeg-transcode-55a1ff40-7e78-420b-b759-79a5c90e5747.txt

ffmpeg-transcode-f90cb4fb-5299-4cf7-bd04-b5824516a3b2.txt

Link to comment
Share on other sites

Is there any way to let ffmpeg transcode the video with the original font ... should I install the font somewhere on the server?

 

Thanks

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...