Jump to content

os x mavericks Emby update from 3.1.5


brianpayne
 Share

Recommended Posts

So, I have an OS X Mavericks Machine that is running Emby 3.1.5. My Roku doesn't wish to communicate to my Emby server because the server is out of date. I downloaded the new Emby server, sadly, it doesn't wish to run. Not sure what to do form here.

Link to comment
Share on other sites

Thanks for the reply. I have read over a TON on and off the forum. Looks like I may have to run Emby over Mono. For background I have an old MacPro1,1 (32bit only) and I can only upgrade to OS X 10.10. Which means I can run the most up to date Emby Server. Sooooo..... I am curious about mono. I install mono and I have looked through the Mono docs and the man page but I am pretty lost as to how to add the sqlite3 and ImageMagick dependancies. and then what command to run once the dependencies are added. 

 

Is there an Emby Mono tutorial / manual / instructions for MacOs? I have searched for a few hours now, can't find one.

Link to comment
Share on other sites

Hi, unfortunately we don't really have a process for this anymore as we're no longer testing mono with MacOS. In theory you could take the netframework zips we are posting and run those with mono, but you'll need to figure out the ffmpeg, sqlite and imagemagick dependencies.  I haven't even gone through this process myself as we have it all bundled nicely with the install package, so because of that, I don't really have a ready made process you can follow.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...