Jump to content

Mac OS X 10.7 Lion


Nron007
 Share

Recommended Posts

Hi, I'm new to Emby and this site.

I have a 2007 mac mini running os 10.7 Lion and I'm wondering if its still possible to install a version of Emby server on it? I've read conflicting things - the wiki says 10.6.8 or higher, but then I've read that that's outdated and you need 10.12.

Please let me know if old versions are available for my system.

Thanks!

Link to comment
Share on other sites

  • 2 weeks later...
  • 1 month later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...