Jump to content


Photo

Emby app crashing

Orsay

  • Please log in to reply
35 replies to this topic

#21 FrostByte OFFLINE  

FrostByte

    Advanced Member

  • ForumMod
  • 5080 posts
  • Local time: 04:51 AM
  • LocationThe UP

Posted 03 August 2018 - 11:02 AM

Those are two different apps, according to the logs the OP was using ET version 117 which isn't available for your TV.  I'll reload the old app and see if I can reproduce crashing with that

 

I've also seen on my Orsay TV that DLNA no longer works.  DLNA works fine on my Tizen though



#22 bcmac OFFLINE  

bcmac

    Newbie

  • Members
  • 5 posts
  • Local time: 09:51 AM

Posted 12 August 2018 - 03:51 PM

I also have an H series crashing problem as well with a UN75H6350.  The crashing has been occurring for probably close to a year.  For me, the Emby app crashes (app just disappears) usually when starting or resuming after pausing, it rarely crashes while playing.

 

It seems like it crashes when the bottom menu appears showing the pause, play, rewind, and fast forward buttons.  The reason I say this is because a TV show or movie will start to play once you click play on the remote and then for a fraction of a second you see that bottom menu bar start to appear before the crash.

 

The TV is running the latest firmware.

 

I also have a UN43J5200 series running Osray which doesn't experience this issue.


  • FrostByte likes this

#23 FrostByte OFFLINE  

FrostByte

    Advanced Member

  • ForumMod
  • 5080 posts
  • Local time: 04:51 AM
  • LocationThe UP

Posted 12 August 2018 - 06:49 PM

I also have an H series crashing problem as well with a UN75H6350.  The crashing has been occurring for probably close to a year.  For me, the Emby app crashes (app just disappears) usually when starting or resuming after pausing, it rarely crashes while playing.

 

It seems like it crashes when the bottom menu appears showing the pause, play, rewind, and fast forward buttons.  The reason I say this is because a TV show or movie will start to play once you click play on the remote and then for a fraction of a second you see that bottom menu bar start to appear before the crash.

 

The TV is running the latest firmware.

 

I also have a UN43J5200 series running Osray which doesn't experience this issue.

 

Thanks, I'll try to see if I can make it crash using this.

 

I wonder if it's an issue with entry level H models then.  Seems like they're the ones that are crashing.



#24 Tuffnutz OFFLINE  

Tuffnutz

    Advanced Member

  • Members
  • 39 posts
  • Local time: 07:21 PM

Posted 06 October 2018 - 09:57 AM

I also had this problem which i reported here years ago which is why i switched to plex though i would give it ago today and bam same sh*t tv is a ua55H6300 i feel like its related to the image poster download for example if i go into a movie and the image hasnt been cached it crashes but then sometimes when it has been cached it works fine



#25 FrostByte OFFLINE  

FrostByte

    Advanced Member

  • ForumMod
  • 5080 posts
  • Local time: 04:51 AM
  • LocationThe UP

Posted 06 October 2018 - 10:22 AM

I also had this problem which i reported here years ago which is why i switched to plex though i would give it ago today and bam same sh*t tv is a ua55H6300 i feel like its related to the image poster download for example if i go into a movie and the image hasnt been cached it crashes but then sometimes when it has been cached it works fine

 

Which app are you referring to?  The official app from the Samsung store, or the one from IP?  This thread has gone into 2 different directions.  Thanks



#26 Tuffnutz OFFLINE  

Tuffnutz

    Advanced Member

  • Members
  • 39 posts
  • Local time: 07:21 PM

Posted 07 October 2018 - 10:45 AM

Which app are you referring to?  The official app from the Samsung store, or the one from IP?  This thread has gone into 2 different directions.  Thanks

 

Sorry the one from Samsung's app store i did a few more little tests last night and it mostly crashed with audio DTS and Atmos files like 1080 AC3 mkv movies etc play no worries some of the time sometimes still happen but add a web-dl at 1080p with atmos 5.1 almost always makes it crash



#27 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 157194 posts
  • Local time: 04:51 AM

Posted 08 October 2018 - 11:43 PM

Is that a 2015 TV?



#28 Tuffnutz OFFLINE  

Tuffnutz

    Advanced Member

  • Members
  • 39 posts
  • Local time: 07:21 PM

Posted 09 October 2018 - 04:56 AM

Is that a 2015 TV?

 

Can't check right now but I do believe it is or 2014 if it isnt 2015



#29 FrostByte OFFLINE  

FrostByte

    Advanced Member

  • ForumMod
  • 5080 posts
  • Local time: 04:51 AM
  • LocationThe UP

Posted 09 October 2018 - 08:46 AM

It's a 2014, so your TV would be Orsay and if loading the official app from the Samsung store then you should be running version 121 which is the latest for your TV.  Oh, and you probably changed your region since you have an Asian model :)

 

https://developer.sa...tv-model-groups



#30 Tuffnutz OFFLINE  

Tuffnutz

    Advanced Member

  • Members
  • 39 posts
  • Local time: 07:21 PM

Posted 13 October 2018 - 09:38 AM

It's a 2014, so your TV would be Orsay and if loading the official app from the Samsung store then you should be running version 121 which is the latest for your TV.  Oh, and you probably changed your region since you have an Asian model :)

 

https://developer.sa...tv-model-groups

 

That is correct :) now help me fix it  :lol:  :lol:



#31 FrostByte OFFLINE  

FrostByte

    Advanced Member

  • ForumMod
  • 5080 posts
  • Local time: 04:51 AM
  • LocationThe UP

Posted 14 October 2018 - 06:41 AM

That may not be possible any more



#32 Tuffnutz OFFLINE  

Tuffnutz

    Advanced Member

  • Members
  • 39 posts
  • Local time: 07:21 PM

Posted 14 October 2018 - 08:58 AM

That may not be possible any more

 

So basically I cant use emby on my tv?  :o  :o  :o



#33 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 157194 posts
  • Local time: 04:51 AM

Posted 14 October 2018 - 01:47 PM

Where is it crashing?



#34 Tuffnutz OFFLINE  

Tuffnutz

    Advanced Member

  • Members
  • 39 posts
  • Local time: 07:21 PM

Posted 14 October 2018 - 11:52 PM

Where is it crashing?

 

as soon as i start a moview oe episode pretty much as soon as playback starts 



#35 Tuffnutz OFFLINE  

Tuffnutz

    Advanced Member

  • Members
  • 39 posts
  • Local time: 07:21 PM

Posted 23 October 2018 - 02:36 AM

Not much support use can offer?



#36 FrostByte OFFLINE  

FrostByte

    Advanced Member

  • ForumMod
  • 5080 posts
  • Local time: 04:51 AM
  • LocationThe UP

Posted 23 October 2018 - 07:17 AM

So if you let all images load first then does it work with Atmos?

 

Do you have the logs and samples Luke asked for when you originally reported the problem? 

https://emby.media/c...e-6#entry477834

 

I'll try it again on my 2014, but with Samsung not supporting Orsay devices any more we may be out of luck


Edited by FrostByte, 23 October 2018 - 08:00 AM.






Also tagged with one or more of these keywords: Orsay

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users