Jump to content


Photo

Emby app crashing

Orsay

  • Please log in to reply
35 replies to this topic

#1 jmassaro87 OFFLINE  

jmassaro87

    Advanced Member

  • Members
  • 132 posts
  • Local time: 01:12 AM

Posted 24 July 2018 - 06:05 PM

I’ve got a 2014 Orsay Model Samsung smart tv UN55H6350 that crashes during playback. I have changed the bandwidth rate down to 720p 1mbps and it is still happening. It is hardwired to my Google WiFi puck. We will get about 45 minutes of playback then the app crashes. I was hoping the most recent update would fix it, but it did not. Any suggestions. I will follow this post up with a log from today.


Sent from my iPhone using Tapatalk

#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 157194 posts
  • Local time: 04:12 AM

Posted 24 July 2018 - 06:08 PM

Thanks, yes, a log would be helpful.



#3 jmassaro87 OFFLINE  

jmassaro87

    Advanced Member

  • Members
  • 132 posts
  • Local time: 01:12 AM

Posted 24 July 2018 - 06:13 PM

Thanks, yes, a log would be helpful.

Here is the log. My wife started Tarzan at about 8:55 AM this morning. She said she got about halfway through it then it crashed. So about 45-ish minutes in? 

Attached Files

  • Attached File  Log.txt   10.62MB   6 downloads

Edited by jmassaro87, 24 July 2018 - 06:14 PM.


#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 157194 posts
  • Local time: 04:12 AM

Posted 25 July 2018 - 12:12 AM

Hi there, please try installing Emby Server 3.5.1 and let us know if this helps. Thanks !



#5 jmassaro87 OFFLINE  

jmassaro87

    Advanced Member

  • Members
  • 132 posts
  • Local time: 01:12 AM

Posted 25 July 2018 - 11:41 AM

Hi there, please try installing Emby Server 3.5.1 and let us know if this helps. Thanks !

Hi Luke, According to my server dashboard I am already running 3.5.1. 

 

edit: looking at logs, it looks like it updated last night. I will give it another shot and report back.


Edited by jmassaro87, 25 July 2018 - 11:43 AM.


#6 jmassaro87 OFFLINE  

jmassaro87

    Advanced Member

  • Members
  • 132 posts
  • Local time: 01:12 AM

Posted 26 July 2018 - 12:27 PM

Hi there, please try installing Emby Server 3.5.1 and let us know if this helps. Thanks !

Still crashing. here is current log. Started move about 8:55AM, wife said crashed 24 minutes in.

Attached Files



#7 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 157194 posts
  • Local time: 04:12 AM

Posted 26 July 2018 - 01:06 PM

What does crashing mean?

#8 jmassaro87 OFFLINE  

jmassaro87

    Advanced Member

  • Members
  • 132 posts
  • Local time: 01:12 AM

Posted 26 July 2018 - 01:30 PM

What does crashing mean?

The app closes. Emby then needs to be reopened on the tv, you resume the movie, then some unknown amount of time later the app closes again. It has been doing this for months. TV firmware is up to date, app is up to date. When originally report months ago, we tried reducing the network speed, which I still have set for 720p (1mbps) even though the TV is hardwired to my network, and have a 150Mbps internet connection (which obviously has no effect on local resources) and the answer at that time was wait for the next update.


Edited by jmassaro87, 26 July 2018 - 01:31 PM.


#9 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 157194 posts
  • Local time: 04:12 AM

Posted 27 July 2018 - 06:32 PM

Ok, we have an app update that was just approved. Let's re-evaluate this as soon as it launches, probably next week.

 

@FrostByte are you able to reproduce?

 

Thanks.


  • jmassaro87 likes this

#10 jmassaro87 OFFLINE  

jmassaro87

    Advanced Member

  • Members
  • 132 posts
  • Local time: 01:12 AM

Posted 27 July 2018 - 08:38 PM

Ok, we have an app update that was just approved. Let's re-evaluate this as soon as it launches, probably next week.

@FrostByte are you able to reproduce?

Thanks.


Thanks Luke.


Sent from my iPhone using Tapatalk

#11 FrostByte OFFLINE  

FrostByte

    Advanced Member

  • ForumMod
  • 5080 posts
  • Local time: 04:12 AM
  • LocationThe UP

Posted 28 July 2018 - 04:05 PM

Unfortunately, I won't be able to test this out on Orsay until probably 1 Aug.  

 

jmassaro87 is it crashing while playing all movies? 

 

I see v118 should be available soon, I'll update that when I get home and try it then.



#12 jmassaro87 OFFLINE  

jmassaro87

    Advanced Member

  • Members
  • 132 posts
  • Local time: 01:12 AM

Posted 29 July 2018 - 01:51 PM

Unfortunately, I won't be able to test this out on Orsay until probably 1 Aug.

jmassaro87 is it crashing while playing all movies?

I see v118 should be available soon, I'll update that when I get home and try it then.


Every movie I have tried over the last 8 months has crashed. It also does it watching tv series as well, it’ll play one full episode and usually crashes when starting the next episode. Sometimes it will go two episodes before it crashes.


Sent from my iPhone using Tapatalk
  • AgileHumor likes this

#13 FrostByte OFFLINE  

FrostByte

    Advanced Member

  • ForumMod
  • 5080 posts
  • Local time: 04:12 AM
  • LocationThe UP

Posted 01 August 2018 - 02:08 PM

I haven't been able to reproduce this error yet.  I even watched the extended version of Fellowship of the Ring start to finish with no rebooting.

 

App v118

Server 3.5.1



#14 jmassaro87 OFFLINE  

jmassaro87

    Advanced Member

  • Members
  • 132 posts
  • Local time: 01:12 AM

Posted 02 August 2018 - 12:13 AM

I haven't been able to reproduce this error yet. I even watched the extended version of Fellowship of the Ring start to finish with no rebooting.

App v118
Server 3.5.1


I just bought a roku express. Works fine


Sent from my iPhone using Tapatalk

#15 FrostByte OFFLINE  

FrostByte

    Advanced Member

  • ForumMod
  • 5080 posts
  • Local time: 04:12 AM
  • LocationThe UP

Posted 02 August 2018 - 06:52 AM

Could you post the mediainfo for a movie which crashes?  Just want to make sure there isn't something different with your files that I need to test.

 

Edit: I'll try to binge watch some episodes today.


Edited by FrostByte, 02 August 2018 - 08:05 AM.


#16 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 157194 posts
  • Local time: 04:12 AM

Posted 02 August 2018 - 12:03 PM

Is the TV firmware up to date?
  • FrostByte likes this

#17 FrostByte OFFLINE  

FrostByte

    Advanced Member

  • ForumMod
  • 5080 posts
  • Local time: 04:12 AM
  • LocationThe UP

Posted 02 August 2018 - 12:28 PM

You should be on firmware 2170.2 or later

 

https://www.samsung....tv-h6350-series

 

This firmware update will improve the following:
- Improved browser performance
- Improved app performance
- Improved stability



#18 jmassaro87 OFFLINE  

jmassaro87

    Advanced Member

  • Members
  • 132 posts
  • Local time: 01:12 AM

Posted 02 August 2018 - 02:54 PM

Could you post the mediainfo for a movie which crashes? Just want to make sure there isn't something different with your files that I need to test.

Edit: I'll try to binge watch some episodes today.


Here is the movie that crashed when first reported. It happens regardless of the movie I play. Attached File  IMG_1606.PNG   464.83KB   4 downloads


Sent from my iPhone using Tapatalk
  • FrostByte likes this

#19 jmassaro87 OFFLINE  

jmassaro87

    Advanced Member

  • Members
  • 132 posts
  • Local time: 01:12 AM

Posted 02 August 2018 - 02:55 PM

Is the TV firmware up to date?


I will check it when I get home. But fairly certain it is up to date


Sent from my iPhone using Tapatalk

#20 AgileHumor OFFLINE  

AgileHumor

    Advanced Member

  • Alpha Testers
  • 759 posts
  • Local time: 12:12 AM

Posted 03 August 2018 - 09:18 AM

Samsung App has been crashing for me for months too. Same thing, it works for a few minutes.

DLNA (Emby Server Push) with Samsung even worse. Just doesnt work on older Samsungs (D or E).

I'm super glad you reported it and working through issues.





Also tagged with one or more of these keywords: Orsay

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users