Jump to content
maridoli

ANSWERED No option for original quality when streaming movies in browser.

Recommended Posts

maridoli
The maximum available quality is 480p. If set to Auto it also goes only to 480p. My available qualities

Are higher qualities limited to premium users?

 

Would it be possible to completely disable encoding and only play at original quality?

 

Thank you!

Share this post


Link to post
Share on other sites
Luke

Hi, try just leaving it at Auto. If the browser supports the media file natively, then it will play direct at original.

  • Like 1

Share this post


Link to post
Share on other sites
maridoli

Thank you for this hint! 

 

Looks like the video has resolution 720x304 making me think it was 720p when it was closer to 480p

 

Also the video was in avi format (not supported by chrome) so it was still encoded with ffmpeg making me think the video is being downscaled. 

  • Like 1

Share this post


Link to post
Share on other sites
Luke

Thanks for the feedback.

Share this post


Link to post
Share on other sites
maridoli

I also tried the same media on plex and it recognized the video as 720p and gave me an option to stream at "source" quality. But looking at processes it also transcoded videos with  libx264. So the only difference was the illusion :D

 

I think it is worth considering adding "source" option to convey to a user that the best possible quality is being played.

 

Again thank you for your quick response! 

Share this post


Link to post
Share on other sites
Luke

Thanks for the feedback, yes that is a good idea.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...