Jump to content

Issues enableing HTTPS


Go to solution Solved by Luke,

Recommended Posts


I have recently bought a certificate and wish to enable HTTPS, 
However I seem to be unable to enable it correctly, nomatter what my HTTP works,
But I cannot get https to work correctly atall My settings are here below, followed by the error I get.



Any suggestions?

Link to comment
Share on other sites


Your external domain name should not have 'https://' in front of it. Just start with www.



Im actually surprised you arent having further problems. I just went to test my theory as I wasnt completely sure that was the problem. When I added the 'https://' saved and clicked restart. The server did not start again..? I then went to the server machine and tried to start emby but it still didnt load.

I ended up editing <WanDdns> in system.xml and restarted my comp just for good measure. That solved it.


@@Luke That may be some handy info for you :)

Edited by darkassassin07
Link to comment
Share on other sites

  • Solution

External domain should just be the address only. No scheme or port.

  • Like 1
Link to comment
Share on other sites

  • 3 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...