Jump to content


Photo

Shield subtitle problem

Subtitle Shield

  • Please log in to reply
29 replies to this topic

#21 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 47409 posts
  • Local time: 05:59 AM

Posted 15 July 2018 - 10:32 AM

Hi.  Please play this item in the app and follow the instructions on sending a log from the app.  Please be sure to follow all the instructions.

 

Thanks.



#22 aahmyu OFFLINE  

aahmyu

    Advanced Member

  • Members
  • 156 posts
  • Local time: 12:59 PM

Posted 15 July 2018 - 11:02 AM

Ok i just sent the logs. the time is 16:55, the name of the episode is: the day a new demon was born. And i already attached the ffmpeg log. The user name is Vay

Edited by aahmyu, 15 July 2018 - 11:09 AM.


#23 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 47409 posts
  • Local time: 05:59 AM

Posted 15 July 2018 - 12:06 PM

Ok i just sent the logs. the time is 16:55, the name of the episode is: the day a new demon was born. And i already attached the ffmpeg log. The user name is Vay

 

 

There are graphic subtitles selected which are being burned in on the server but taking too long.



#24 aahmyu OFFLINE  

aahmyu

    Advanced Member

  • Members
  • 156 posts
  • Local time: 12:59 PM

Posted 15 July 2018 - 12:10 PM

There are graphic subtitles selected which are being burned in on the server but taking too long.


The subtitles format is pgs and and it doenst transcode for me. I was just watching something direct playing with pgs. Hell, even plex played the file directly :). But I'm not sure why the direct playing is failing. Like I said this file used to direct play for me.

#25 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 47409 posts
  • Local time: 05:59 AM

Posted 15 July 2018 - 12:28 PM

The log you posted had dvb subs.



#26 aahmyu OFFLINE  

aahmyu

    Advanced Member

  • Members
  • 156 posts
  • Local time: 12:59 PM

Posted 15 July 2018 - 12:36 PM

The log you posted had dvb subs.



True. I just checked. But my phone is direct playing the file and the shield used to do the same. So I don't think it's the issue. I think it would say subtitle format is not supported or something, here it says direct play failed.

#27 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 47409 posts
  • Local time: 05:59 AM

Posted 15 July 2018 - 05:38 PM

True. I just checked. But my phone is direct playing the file and the shield used to do the same. So I don't think it's the issue. I think it would say subtitle format is not supported or something, here it says direct play failed.

 

Your phone is using a different player and only requires stereo output.

 

Your log was quite strange as it appeared to be missing some lines from it.  I could not determine why it was reporting a playback failure because there was not one in the log.

 

But, once a transcode is required for any reason, then those subs would have to burn in so that may be what we saw.

 

Perhaps a clean test and log will show better info.



#28 aahmyu OFFLINE  

aahmyu

    Advanced Member

  • Members
  • 156 posts
  • Local time: 12:59 PM

Posted 06 August 2018 - 03:46 AM

Hello, any updates on this? this is a really major problem for me. cant we try the mpv player for not live tv stuff too?

 

Thanks



#29 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 47409 posts
  • Local time: 05:59 AM

Posted 06 August 2018 - 08:50 AM

Hello, any updates on this? this is a really major problem for me. cant we try the mpv player for not live tv stuff too?

 

Thanks

 

Hi.  We are waiting for the MPV implementation to stabilize on this platform as it would probably cause more trouble than solutions in its current state.

 

Thanks.



#30 aahmyu OFFLINE  

aahmyu

    Advanced Member

  • Members
  • 156 posts
  • Local time: 12:59 PM

Posted 10 August 2018 - 05:40 AM

Hi.  We are waiting for the MPV implementation to stabilize on this platform as it would probably cause more trouble than solutions in its current state.

 

Thanks.

 

Too bad, How about forcing transcode then? transcoding will make sure the subtitles are positioned right. The transcoding output should be the same quality as the original of course you need to take into account x265 to x264 and x264 to x264.







Also tagged with one or more of these keywords: Subtitle, Shield

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users