Jump to content
matt_ttam

Emby Theater and Cinema Mode

Recommended Posts

matt_ttam

Hi, I was just wondering if there is a way to have Emby Theater not display the playback UI when launching the custom intro/codec into/trailers/movies, Cinema Experience is great but having the playback UI popup every other second as its switches between videos can get quite distracting not to mention take away from the experience.

  • Like 3

Share this post


Link to post
Share on other sites
Luke

Hi, we don't currently have any settings for this, but it's possible for the future. Thanks.

Share this post


Link to post
Share on other sites
jdotero

I too would like to see this.  Maybe make it an option as it may be useful to look at for debugging purposes?

Share this post


Link to post
Share on other sites
jbl77

Please!   My family and friends always crack up when my personal policy trailers come up but I cringe when it looks like we are just rolling a playlist.

Share this post


Link to post
Share on other sites
mcubaynes

need help with theater, i can see all the movies and tv shows but im not able to play it. it just circles and circles

Share this post


Link to post
Share on other sites
Guest asrequested

need help with theater, i can see all the movies and tv shows but im not able to play it. it just circles and circles

Make a thread and include as much information as you can. Then we can help you, better.

Share this post


Link to post
Share on other sites
Luke

need help with theater, i can see all the movies and tv shows but im not able to play it. it just circles and circles

 

hi there @@mcubaynes, we're happy to help if you can provide more information. Please see how to report a media playback issue. thanks !

Share this post


Link to post
Share on other sites
mcubaynes

i have installed emby theater on my pc windows 7 and another pc with windows 10, when i load theater and a specific server i see all the content meaning tv shows and movies and when i try to play them its not loading, theres a circle in the middle of the screen trying to load and its not loading

Share this post


Link to post
Share on other sites
mcubaynes

Make a thread and include as much information as you can. Then we can help you, better.

   

i have installed emby theater on my pc windows 7 and another pc with windows 10, when i load theater and a specific server i see all the content meaning tv shows and movies and when i try to play them its not loading, theres a circle in the middle of the screen trying to load and its not loading

Share this post


Link to post
Share on other sites
mcubaynes

hi there @@mcubaynes, we're happy to help if you can provide more information. Please see how to report a media playback issue. thanks !

 

 

i have installed emby theater on my pc windows 7 and another pc with windows 10, when i load theater and a specific server i see all the content meaning tv shows and movies and when i try to play them its not loading, theres a circle in the middle of the screen trying to load and its not loading

Share this post


Link to post
Share on other sites
Guest asrequested

Where did you get Emby Theater, from?

Edited by Doofus

Share this post


Link to post
Share on other sites
mcubaynes

I was able to fix the windows 10 playback. I fixed it this way. I uninstalled it and downloaded from Microsoft store directly. The original version was from emby www. Now I just need to fix the windows 7 version.

Share this post


Link to post
Share on other sites
Luke

I was able to fix the windows 10 playback. I fixed it this way. I uninstalled it and downloaded from Microsoft store directly. The original version was from emby www. Now I just need to fix the windows 7 version.

 

If you can provide the information requested, we're happy to help. Thanks.

Share this post


Link to post
Share on other sites
mcubaynes

Same issue when I open theater I see all the TV shows and movies but when I chose something it does not load. It just spins. That's from ab external server not from my own network. Now it works with windows 10 but not with windows 7

Share this post


Link to post
Share on other sites
Luke

Can you please supply the information requested? Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...