Jump to content

Movies/TV Shows not being marked as watched


mbc0
 Share

Go to solution Solved by xnappo,

Recommended Posts

Hi,

 

Whenever I or any of the users watch anything on XBMB3C (multiple PC's) it does not get marked as watched and we have to do it manually

 

If I watch anything in Mediabrowser Theatre (On Same PC's) it automatically updates as soon as it has been watched,  is there a setting somewhere that I cannot find?

 

Many Thanks

Link to comment
Share on other sites

The only setting is the 'Played Percentage' setting.

 

It should work fine(does for me on multiple boxes).  If you have the played percentage set to your liking, and still have this issue, you will need to send some logs with XBMB3C debug logging on, and recreate the issue.

 

The logs are fairly readable - you may be able to see the problem yourself.

 

Do NOT turn on the XBMC detail debug log as it will significantly complicate the log.

 

xnappo

Edited by xnappo
  • Like 1
Link to comment
Share on other sites

Thanks mate, 

 

Not sure what happened but I restarted all clients, changed the watched percentage from 90 to 89 & restarted the MB Server & all is well again, changed the watch percentage back to 90 and all still working again...

 

Hey ho! one of those things :-)

 

thanks for your help

Link to comment
Share on other sites

  • Solution

I suspect this means that the service part of XBMB3C crashed.  That is the background process that handles things like monitoring playback.  If you notice this happening again please send a log.  In the meantime we will look at detecting the service has crashed (I believe @ may have already done this in the Git - I'll take a look).

 

xnappo

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...