Jump to content
adelphiaUK

2 (related?) bugs found.

Recommended Posts

adelphiaUK

I have found 2 (related) bugs which are the same in both the Android and Web versions of Emby in that when the "Latest Movies" list or "Latest Trailers" list are scrolled, they just scroll indefinitely without any new images / details showing up after a certain number of images are displayed (no overflow cutoff). You then have to scroll back the same number of (blank) pages in the list to show images again. I suspect there is a cap on the list count stored in the apps but there is no check for this value so as to stop scrolling. This is just a cosmetic bug but in case people scroll/slide continuously waiting for images to appear, it will never happen.

 

In addition, I have found another bug but I'm having to figure out how to get logs and report it as it's on the LG TV App. If I go into any section on the TV if forces the server to shutdown and I have to do a manual restart of the server to be able to connect again. I need to go into more depth and investigation on this as it takes time to use the LG App, make the server "crash" check the log to see if anything has been reported and then start the process over again if there is no information regarding the "crash" logged.

 

I'm not sure if this is how I'm supposed to report bugs or whether there is a bug tracker which I haven't managed to discover either in the forums or in any of the apps I use (Web, Android and LG TV).

Share this post


Link to post
Share on other sites
Luke

Hi there, thanks for the report. Can you please attach the emby server log from the time of the crash? thanks.

Share this post


Link to post
Share on other sites
adelphiaUK

I will do that a bit later today. I will start a fresh log file so it will (hopefully) be easier to determine what the cause is.

Share this post


Link to post
Share on other sites
adelphiaUK

OK. I've discovered a fair few bugs / annoyances while trying to resolve this one. I can tell you that this particular bug is related to Auto Box Sets plugin. If I uninstall that plugin everything works fine (except for the other bugs / annoyances I've found). Is there an actual place to report bugs or is doing it in the forums the correct method? If so, would it not seem more sense to create a sub-forum for bug reports? I see there is a sub-forum for feature requests (which I will be adding to shortly).

 

Do I need to create a new topic for each bug I've found or can it all be put in one topic?

 

I await your reply.

Share this post


Link to post
Share on other sites
Luke

 

 

Do I need to create a new topic for each bug I've found or can it all be put in one topic?

 

Well that is ideal for us but whatever you want to do is fine. Thanks.

Share this post


Link to post
Share on other sites
adelphiaUK

Well that is ideal for us but whatever you want to do is fine. Thanks.

 

I've no issue in doing it; I just wanted to make sure I wouldn't get my wrists slapped if I created too many  :D

Share this post


Link to post
Share on other sites
Luke

No you won't, in fact it is preferred. Thanks.

Share this post


Link to post
Share on other sites
Happy2Play

@@Luke

 

Vertical section scrolling, scrolls infinitely to the right in beta also.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...