Jump to content

Error Displaying Collections with TV Shows


Victorious
 Share

Recommended Posts

Victorious

Basically that's it :-)

 

Collections with only films in, display okay. TV only, or a mix of film and TV, results in an 'Unable to fetch data' error:

 

5b0bfeb867d67_AppleTVCollectionsError.jp

 

The Collections in question display fine in a browser, and in the iOS app.

Link to comment
Share on other sites

Victorious

Thanks for the prompt response, let me know if you need any further info.

Link to comment
Share on other sites

Victorious

Thanks corey, quick work  :)

 

@@Victorious --

 

I found the issue and fixed it in our latest beta. It shouldn't be too long before it's released.

Link to comment
Share on other sites

levander

@@Victorious --

 

I found the issue and fixed it in our latest beta. It shouldn't be too long before it's released.

 

 

Also Collections with Music Videos. Some display message descriped in topic and some this message:

 

5b0d59871ec26_viberimage.jpg

Link to comment
Share on other sites

levander

In latest Apple TV update I am unable to SEE any of collections in the libraries. It's empty.

 

And also I am unable to OPEN any collection under collections without this message showing:

 

5b15618d30bba_IMG_9665.jpg

Link to comment
Share on other sites

corey

@@levander --

 

Can you confirm if this is when trying to control the tvOS app remotely? Can you also confirm if you can display the collection when using the app directly?

 

Thanks!

Link to comment
Share on other sites

corey

How are you navigating to your collection?

  1. Is it from using something like the iOS app or a web browser to remotely control your Apple TV?
  2. Are you navigating to a collection from the Home Screen?
  3. Are you navigating to a collection from the movie library and collections view?
Link to comment
Share on other sites

levander

No, I am using Apple TV emby app directly, not through other apps. If I open Collections directly from Apple TV home screen collections are shown but I get that message I send you for ANY type of collection I try to open. Also, under collections in my Movies library (which are several grouped libraries) there is none listed!

 

Update: I noticed that collections are shown (and are working) when I open them from another movie libraries that were not grouped together. Then I ungrouped my main Movies library to see if it works when the libraries are show separately and they work - but Collections (library) from on home screen is still showing the same message.

Link to comment
Share on other sites

levander

Yes, I forgot to mention that I did try to restart and force-restart emby app on Apple TV, Apple TV itself and emby server before I reported that message but without any change.

 

Now I force-restarted again and it works!

 

Thank you

Link to comment
Share on other sites

Thanks for confirming.

 

When we ask you to do that, it is because we have made a change and that is how you will get it.

 

Thanks.

Link to comment
Share on other sites

levander

Thanks for confirming.

 

When we ask you to do that, it is because we have made a change and that is how you will get it.

 

Thanks.

I assumed so. Thank you again.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...