Jump to content

emby for Windows Media Center (MediaBrowser Classic) - "play all" and "shuffle play" won't work after Windows 10 Update 1803


spike74
 Share

Recommended Posts

spike74

 My problem is that the "Play All" / "Play All From Here" / "Shuffle Play" functions in MediaBrowser Classic won't work after Functionaltity Update 1803 on Windows 10. Not working in MCE on the Server, not working on Windows 7 client MCE. The normal play function works with all my content. Windows Update came yesterday on 18th of May 2018 and before I updated Windows it worked perfectly and all my emby software was up to date with the newest awailable releases (no betas). "Play All" works only with webbrowser.

Has anybody an idea?

Log.txt

 

(Sorry, maybe someone could move this topic to "Emby for WMC", thanks)

Edited by spike74
Link to comment
Share on other sites

Perhaps one of the WMC folks can help but this is exactly the kind of problems you can expect trying to run WMC on Win 10.

 

Have you considered checking out Emby Theater?

Link to comment
Share on other sites

One2Go

Don't have an answer for the problem but this is just the reason why I bought a NUC and installed Win 7 on it since WMC/EMC is a must for me.

  • Like 3
Link to comment
Share on other sites

dansblackcat

Your post is a tad confusing.  The title makes it sound like you're running WMC on W10, and as ebr said you can expect problems. But then you mentioned "not working on Windows 7 client MCE"

 

Are you able to clarify what PC's are running what versions of windows?  EG" W10 server, W7 WMC etc?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...