Jump to content

Subtitles are not moved to media folder after downloaded


Winarto
 Share

Recommended Posts

Winarto

Hi, I've been running emby server version 3.3.1.0 since the last 1 year or so and so far it has been working fine.

Recently, the subtitles that it is downloading are not moved to the media folder. It remains in /var/lib/emby-server/metadata/library/xx/xxxxx/filename.eng.srt

It somehow doesn't move the subtitles to media folder after download it.

 

I've googled and found this link, but I can't find the last option "Save subtitles into media folders".

 

This is only happening in the last couple of weeks. Any help is appreciated.

 

Link to comment
Share on other sites

thura10

Edit individual library settings to enable save artwork and metadata into media folders option. But of course this means images will be saved to the media location as well.5ad8aef638e4b_Screenshot_1.png

  • Like 1
Link to comment
Share on other sites

The next release will have a separate setting for each library so that it doesn't have to be the same as images.

Link to comment
Share on other sites

rhodges

At risk of getting called out, I would like to *only* store the subtitles with the media files. I don't want artwork there. I'm guessing that is probably just me and not many other people would want such a thing?

Link to comment
Share on other sites

At risk of getting called out, I would like to *only* store the subtitles with the media files. I don't want artwork there. I'm guessing that is probably just me and not many other people would want such a thing?

 

With the next release of the server you will be able to configure it that way.

Link to comment
Share on other sites

rhodges

With the next release of the server you will be able to configure it that way.

Oh nice! I saw your previous comment regarding that, but I didn't realize that meant the subtitles could be separated from the other metadata.

 

Edit: I went back and read it again and it was very clear. I guess I stopped reading the sentence about 1/2 way thru. Haha.

Edited by rhodges
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...