Jump to content


Photo

Not connect to my server with Emby Connect


  • Please log in to reply
9 replies to this topic

#1 hitnick OFFLINE  

hitnick

    Newbie

  • Members
  • 3 posts
  • Local time: 08:50 PM
  • LocationAthens

Posted 11 April 2018 - 08:16 AM

Hello dear ones , I am a new user and I am very pleased with your service , is the first time I write here and I congratulate you for offering us.
I have the Emby premiere key for 15 devices and I think to extend it , (of course to solve my problem first).
 
I have a problem, I can not log in from a remote connection to emby connect but even the remote users can not connect to my server with Emby Connect, I do not know what can happen, I can only connect to my local network. I try to connect with the servers I have made but without result , I've created one server in windows 10 and one in Asustor Nas AS6204T , I can not connect to any server from the two , I tried and made a port forwarding to the router without any result. I downloaded the installation file Emby server from your page and not from Asusor download center . I'm thinking of uninstalling the server and reinstalling it but I first want your advice.
 
Asustor AS6204T - Emby server version 3.3.1.0
Windows 10 - Emby server version 3.3.1.0
 
Thank you in advance for your help.

Attached Files



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 142522 posts
  • Local time: 12:50 PM

Posted 23 April 2018 - 04:02 PM

hi @hitnick, apologies for the delay in responding. Are you still having an issue with this?



#3 hitnick OFFLINE  

hitnick

    Newbie

  • Members
  • 3 posts
  • Local time: 08:50 PM
  • LocationAthens

Posted 26 April 2018 - 01:16 PM

hi @hitnick, apologies for the delay in responding. Are you still having an issue with this?

Hello dear , it was not fixed and the problem remains, it does not matter, I have patience , I'm not an expert, but so far I can not do anything from the Emby settings or the Asustor nas, i think to call a network technician from the telephone company and hope to help and make it



#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 142522 posts
  • Local time: 12:50 PM

Posted 26 April 2018 - 11:41 PM

In your screenshot it looks like you forwarded port 80 with your router but Emby uses port 8096 for http. Can you try forwarding that port?



#5 hitnick OFFLINE  

hitnick

    Newbie

  • Members
  • 3 posts
  • Local time: 08:50 PM
  • LocationAthens

Posted 28 April 2018 - 07:01 AM

In your screenshot it looks like you forwarded port 80 with your router but Emby uses port 8096 for http. Can you try forwarding that port?

Thanks a lot dear , that was it, it was made !!! I changed port to 8096 and everything is now right and I can get in on my cell phone but also see my brother, thank you for your patience, I do not know very well english but when you wrote about the 8096 port I put this in the router and worked immediately , thank you for this fantastic service, keep working with us and enjoy your work


Edited by hitnick, 28 April 2018 - 07:46 AM.


#6 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 142522 posts
  • Local time: 12:50 PM

Posted 28 April 2018 - 11:26 PM

Thanks for the feedback !



#7 sdann87 OFFLINE  

sdann87

    Newbie

  • Members
  • 8 posts
  • Local time: 01:50 AM

Posted 21 November 2019 - 08:08 AM

Hi,

I am also having issues connecting via Emby Connect. I am a Premiere member, I have added the port forwarding to my router but I have still not been able to connect. Can you please help?

Attached File  Port Forwarding.PNG   39.6KB   0 downloadsAttached File  Connect Page.PNG   22.21KB   0 downloadsAttached File  Connection Failure.PNG   29.52KB   0 downloads



#8 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 142522 posts
  • Local time: 12:50 PM

Posted 24 November 2019 - 10:41 PM

Hi,

I am also having issues connecting via Emby Connect. I am a Premiere member, I have added the port forwarding to my router but I have still not been able to connect. Can you please help?

attachicon.gifPort Forwarding.PNGattachicon.gifConnect Page.PNGattachicon.gifConnection Failure.PNG

 

@sdann87, are you able to connect without using Emby Connect, by just entering the server address manually by clicking Add Server?



#9 sdann87 OFFLINE  

sdann87

    Newbie

  • Members
  • 8 posts
  • Local time: 01:50 AM

Posted 26 November 2019 - 02:34 AM

Hi Luke,

No I have tried both the local and remote access addresses provided by the app but no luck with either.



#10 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 142522 posts
  • Local time: 12:50 PM

Posted 29 November 2019 - 05:42 PM

Hi Luke,

No I have tried both the local and remote access addresses provided by the app but no luck with either.

 

@sdann87

 

I would suggest checking out our Connection Troubleshooter:

https://github.com/M...ki/Connectivity

 

Please try the steps listed there and let us know which ones succeed and which ones do not. Thanks !






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users