Jump to content


Photo

Folder Views missing, Emby 3.3.1.0

views

  • Please log in to reply
5 replies to this topic

#1 ServerManDan OFFLINE  

ServerManDan

    Newbie

  • Members
  • 7 posts
  • Local time: 05:55 PM

Posted 10 April 2018 - 11:40 PM

Emby server 3.3.1.0 running on Windows Server 2012 R2, Roku streamer.

After watching a show, upon exiting to Emby home screen, Latest TV Series now at top of screen.  Folder views all missing, so have no way to see anything but latest...

Emby web app on server exactly the same.  Have restarted Emby apps, Roku, and Emby server.



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 139713 posts
  • Local time: 07:55 PM

Posted 10 April 2018 - 11:55 PM

Hi there, did you configure your home screen to remove these sections?



#3 ServerManDan OFFLINE  

ServerManDan

    Newbie

  • Members
  • 7 posts
  • Local time: 05:55 PM

Posted 11 April 2018 - 12:05 AM

No, the Library section was there, then it wasn't.  I went searching through the dashboard looking for a setting that might have changed (but not by me...) just in case.  If I ever did know where to configure this, I no longer do.



#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 139713 posts
  • Local time: 07:55 PM

Posted 11 April 2018 - 12:08 AM

Click your user icon in the top right -> then click home screen settings.  what sections are configured to show on the home screen?



#5 ServerManDan OFFLINE  

ServerManDan

    Newbie

  • Members
  • 7 posts
  • Local time: 05:55 PM

Posted 11 April 2018 - 12:55 AM

My Media was in section 1, which seems right.  I changed it to Latest Media, exited, then went back and reset it to My Media.  Now showing correctly.

 

Back in MB2, and my media center days I spent a lot of time configuring and adjusting, but now mostly just use Emby. Consequently when I do need to adjust something it's moved, missing, or part of some other setting!  (should I just confess i'm no longer young?)


Edited by ServerManDan, 11 April 2018 - 12:55 AM.


#6 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 139713 posts
  • Local time: 07:55 PM

Posted 11 April 2018 - 12:57 AM

Strange, thanks for the info. I'll look into what might have caused that.







Also tagged with one or more of these keywords: views

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users