Jump to content

Chromecast Connection Issues


Manifest
 Share

Go to solution Solved by Manifest,

Recommended Posts

Hi all,

 

So I bought MediaBrowser3's android client app a month ago when I heard it would be getting Chromecast support. Since then I have been able to successfully stream things from my computer to the chromecast, and from my computer to the android app while I awaited the Chromecast android client update. 

 

I've just been trying it out now, and it doesn't seem to want to connect to my chromecast. I hit the icon in the top bar, it brings up the "Connect to Device" dialog and I select my device. The icon then turns blue in the top bar, before disappearing a second later. Anything I try to stream just streams to my android phone, and not my TV. Any ideas what might be causing this? I assume the disappearance of the icon means that the chromecast drops connection or something.

 

Thanks in advance.

Link to comment
Share on other sites

That's bizarre. The state of that icon is defined by a google library and not my code. Does the same thing happen with the youtube, netflix, plex apps?

Link to comment
Share on other sites

  • 4 weeks later...
  • Solution

Just for reference, I tried it again this morning and it all seems to be working fine. Either a recent update has fixed things, or it was an issue with my Chromecast  that resolved itself in the last month.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...