Jump to content

DS918+ 3.3.1.0-1 unresponsive


Everbrave
 Share

Recommended Posts

On DS918+ stops become unresponsive although the package is shown as running. The package fails to start even from the web interface of the DiskStation.

 

I need to stop and re-run the server package to make it responsive a again.

 

Attached is the server log before and after the crash.

 

Thanks

 

 

 

 

Log-8.txt

Log-7.txt

Link to comment
Share on other sites

Hi, please try removing all emby plugins and let us know if the issue persists. Thanks !

I could do that, although I prefer not to, but it is not so obvious when this happens because the package shows up as running.

BTW: I have only two, rather harmless, plug-ins; collections and Kodi.

Link to comment
Share on other sites

The kodi sync plugin actually uses a fair amount of resources.

 

 

OK, I uninstalled the Kodi sync add-on and will watch.

Link to comment
Share on other sites

No crashes until today; so may be it is the Kodi sync plug-in.

Is an update for this plug-in coming or better live without it?

Link to comment
Share on other sites

I didn’t install it after removing it last time, 9 days ago. This is the reverse log without the plug-in; and as I mentioned above, I did NOT experience any crash since.

Link to comment
Share on other sites

And if you remove it again?

Still running since I removed the Kodi sync plugin. Is this issue recognized now on your side and an update comm8ng to the server and/or the plug-in?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...