Jump to content
kuebs

iPhone app fails playback after >2minutes

Recommended Posts

kuebs

Hello all,

 

i have had a consistent problem with playback through the iPhone app, even when on the same home network.   The media item will play for a short period, >2 minutes and then freeze up and I will be unable to get it going again usually.

 

Can you all give me any ideas of where to start or how to troubleshoot?   

 

Thanks.

 

There is no screenshot to give as I just get the spinning 3/4 circle and no media playback.

Share this post


Link to post
Share on other sites
Luke

Hi there, please attach the information requested in how to report a media playback issue:

Share this post


Link to post
Share on other sites
kuebs

Hello all,


 


i have had a consistent problem with playback through the iPhone app, even when on the same home network.   The media item will play for a short period, >2 minutes and then freeze up and I will be unable to get it going again usually.


 


Can you all give me any ideas of where to start or how to troubleshoot?   


 


Thanks.


 


There is no screenshot to give as I just get the spinning 3/4 circle and no media playback.


Share this post


Link to post
Share on other sites
Luke

Emby for iOS 1.5 has been released with the new video player, wake on lan, and more. Enjoy.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...