Jump to content

Some Series will not add to library when scanning


RoseySoft
 Share

Recommended Posts

RoseySoft

I was running V.3.2.7.0 Originally, I added 4 new series, Call them {A, B, C, D}.

 

Series A, C, and D was uploaded 3 days ago, along with some missing episodes, Not even the title is showing.

 

Series B got picked up almost immediately after a library scan.

 

I have Update the package yesterday with version 3.3.0.0, and ran scan 4 times, Still the 3 series have not imported.

 

I have checked then clearly. There are no [.]s at the begin, so as they would be ignored, and the form is the same as the others.
 

 

[Series Title]/Season 01/[Series Title S01 E{Episode Number} - {Episode Title} - {Resolution}p.mkv.

Ex. Some Show/Season 01/Some Show S01 E01 - Some Title - 720p.mkv

 

 

Link to comment
Share on other sites

RoseySoft

Seems to be a permissions issue according to the logs.

 

After rescan The title picked up but not the seasons.

 

Checked the folder Attributes and every was correct.

 

the only way I could fix it was create a new Directory structure, then it picked up every thing. still baffled why this happens.

Edited by RoseySoft
Link to comment
Share on other sites

Can you please go over a specific example and tell us what you see in Emby compared to what you expected to see? thanks.

Link to comment
Share on other sites

RoseySoft

 

Land of the Lost

 

Seasons:

 

Season 1      Season 2

 

Cast and Crew

...

Expected

 

Land of the Lost:

 

Seasons:

Cast and Crew

......

 

What was showing.

 

It was fixed

had to recreate the directory structure

 

The originals were copied from my backups on an external drive.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...