Jump to content

format3d ignored in nfo?


Go to solution Solved by ebr,

Recommended Posts

Hi,

 

I'm creating all metadata by myself, I used to use MetaBrowser but now switched to EMM.

 

So now, I've changed from using movie.xml files to movie.nfo files.

 

For 3D movies, I have a tag <format3d> in the xml file (HSBS, HTAB, etc) that ws auto created by MetaBrowser, which works with xml files.

But if I insert the same tag into the nfo file, it seems to be ignored, the server doesn't show that the file is 3D, the Format3D field in the information is empty and I have to edit the information in emby manually.

 

Is this a bug or is there a different 3D tag for nfo files?

 

Thanks & Ciao, Alfred

Link to post
Share on other sites

Ah, you are a genius!

 

I had deactivated saving of metada, never thought about that simple solution :D

 

So now I see, that the tag still is the, but is has to be fileinfo/streamdetails/video part (which, of course, makes sense).

 

Thanks, that solved my problem!

 

Ciao, Alfred

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...