Jump to content


Photo

Question about HDR on Nvidia Shield

HDR Nvidia Shield

Best Answer CBers , 12 February 2018 - 02:30 PM

What can I do does the HDR work with emby too?


You shouldn't have to do anything.

I have multiple 4K videos that my TV (LG C7V) renders as HDR without any problems when played the the Emby ATV app on my Shield. Go to the full post


  • Please log in to reply
3 replies to this topic

#1 coolyves OFFLINE  

coolyves

    Newbie

  • Members
  • 2 posts
  • Local time: 09:56 AM

Posted 09 February 2018 - 05:38 PM

Hello Everybody
 
Im fine with my Emby setup so fare.
Only one thing does not work with my Nvidia Shield and Emby
 
When I want to play a HDR Movie my TV (LG OLED65C6V) does not show up that it is a HDR Content.
When I play a Film or Show on Netflix (Marco Polo) my TV show up that this content is HDR.
 
I have disabled the "Enable Refresh Rate Switching" like it says in an other Forum post. But that didn't do the trick.
 
My Setup is My Nvidia Shield (2017) with the latest Patches. Then it goest to a Pioneer 1131 Receiver and then it goes to my LG OLED.
The shield is set up to 3840x2160 59.940 YUV 422 12 Bit Rec. 2020.
I've tried it with 10 Bit too.
 
p.s. 

I direct Play all my content. I have a Emby server on my Windows 10 Server via a 1Gb Connection. The Content is 4k with HDR. Kodi can play it with HDR.

 
What can I do does the HDR work with emby too?
 
Thanks for the Help

Edited by coolyves, 09 February 2018 - 05:48 PM.

  • akhansen likes this

#2 CBers OFFLINE  

CBers

    Advanced Member

  • Moderators
  • 14983 posts
  • Local time: 09:56 AM
  • LocationKent, England.

Posted 12 February 2018 - 02:30 PM   Best Answer

What can I do does the HDR work with emby too?


You shouldn't have to do anything.

I have multiple 4K videos that my TV (LG C7V) renders as HDR without any problems when played the the Emby ATV app on my Shield.
  • coolyves likes this

#3 mbnwa OFFLINE  

mbnwa

    Advanced Member

  • Alpha Testers
  • 478 posts
  • Local time: 01:56 AM

Posted 12 February 2018 - 06:16 PM

I have a shield as well, HDR seems to work as expected as long as the media is not being transcoded on transcode HDR is lost and not converted into the correct color space, can you verify that the media is in fact direct playing by looking at the Emby dashboard during playback?

 

I do have frame rate switching enabled. 

 

Can you post any server logs for a failed attempt?


  • coolyves likes this

#4 coolyves OFFLINE  

coolyves

    Newbie

  • Members
  • 2 posts
  • Local time: 09:56 AM

Posted 14 February 2018 - 11:52 AM

Thanks for the help.
I try a few thing and at least i factory reset the shield. Now its working. I dont know what the Problem was (maybe to much play with the setting).
Thanks for the Help and have a nice day

Greeting
Yves





Also tagged with one or more of these keywords: HDR, Nvidia Shield

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users