Jump to content

LG App Observations


Recommended Posts

CBers

Yes nearly a month ago.

Are you talking about v1.06, or another one since then?

Link to post
Share on other sites
CBers

Another one since then.

OK, thanks.

 

I'll keep an eye out for the update.

Link to post
Share on other sites
  • 3 weeks later...
Luke

Emby for LG 1.07 has just been released. Stay tuned to the Emby blog for the release announcement. Please try it out. Thanks !

Link to post
Share on other sites
andyblac644

1.07 still too slow to be main app use, at least on my 55EF950V (WebOS 2 OLED), still take 15 seconds + to open details page.

Edited by andyblac644
Link to post
Share on other sites
CBers

Just updated to v1.07.

 

The app still doesn't do auto-discovery of Emby servers on your lan, like the Android TV app does.

Link to post
Share on other sites
Luke

Just updated to v1.07.

 

The app still doesn't do auto-discovery of Emby servers on your lan, like the Android TV app does.

 

We've never claimed this was supported.

Link to post
Share on other sites
CBers

Atmos sound is being passed through as AC3 and changing the track doesn't do anything.

 

Even starting the video with the Atmos track enabled, still causes AC3 to be played.

 

A lot of the previous crashes appear to be fixed.

Link to post
Share on other sites
martycirkus

Hi,

 

I have a LG TV Emby app (1.07) graphic interface request.

 

All my libraries are "mixed content", so I have 4 libraries.

 

On Emby server (3.4.1.0) on mac,  in the home screen I can see the 4 libraries, then "latest","resume", "next up"; when I click on a library I will have all my content and can vertically scroll, there is the name of each movies with their names below the posters. (see photo 1 & 2)    On the LG TV app the display with mixed content will be less detailed, horizontal scrolling and no filter and other options (photo 3).

 

I prefer mixed content libraries because in my media folders I can have movie folder (movie+subs) and multi movies folder (like a David Lynch "cycles"), the mixed content libraries will keep the folders structures in the display. For example if I tick-on "group content library folder", it will regroup them but I loose all the folders structures. On the LG app, group content will make movies and tv shows home screens a bit more attractive (all movies, favorite latest, collection...) but when i click on all movies i loose the folder structure too. (photo 4, 5, 6)

 

It would be nice to have the vertical scrolling and filter etc options with mixed content libraries.

 

It is strange because when I use a third option in emby server (library/display/display a folder view to show plain media folders ticked-on), I will have a "folders" home screen with my 4 libraries inside (which corresponds to my 4 media folders) in addition to my 4 mixed content libraries (or just movies/tv shows if I "group content"). Then if I click on one of my libraries, I will have the "right" graphical interface with vertical scrolling etc... So I think maybe it's possible to have the same interface with the "mixed content" libraries on the lg app. (photo 7, 8, 9, 10)

 

If not, a nice combo is to have "folders" home screen and "group content" activated. (photo 6)

 

I hope everything is clear because I'm french and this was a bit complex to explain... :rolleyes:

 

 

Great thanks in advance

 

 

ps: Is there a way to activate full rgb range 0-255 between the emby server and LG app?

post-307492-0-72495600-1527030382_thumb.png

post-307492-0-09534100-1527030402_thumb.png

post-307492-0-46985800-1527030446_thumb.jpg

post-307492-0-50505900-1527030700_thumb.png

post-307492-0-86143800-1527030725_thumb.png

post-307492-0-94832300-1527030736_thumb.jpg

post-307492-0-56363000-1527030896_thumb.png

post-307492-0-38186000-1527030915_thumb.png

post-307492-0-92947600-1527031434_thumb.jpg

post-307492-0-18429700-1527031461_thumb.jpg

Edited by martycirkus
Link to post
Share on other sites
Luke

What you might want to do is try enabling the vertical home screen. We aren't displaying that setting yet in the LG app because that might be a tough one to get through the LG review process, however you can use another app to configure the setting and then the LG app should honor it. 

 

On your computer or mobile device open the Emby Theater web app at http://tv.emby.media

 

Then after you've signed in, go to display settings and select the vertical home screen. Then restart the LG app.

Link to post
Share on other sites
martycirkus

What you might want to do is try enabling the vertical home screen. We aren't displaying that setting yet in the LG app because that might be a tough one to get through the LG review process, however you can use another app to configure the setting and then the LG app should honor it. 

 

On your computer or mobile device open the Emby Theater web app at http://tv.emby.media

 

Then after you've signed in, go to display settings and select the vertical home screen. Then restart the LG app.

Yessssss!!! Very niiiiiiiice!!!

Now I have the choice of both displays, that's perfect!!!!

Thanks a lot!! For your reactivity, support and hard work!! Emby rocks!!

 

Just for feedback, the background images doesn't seem to work in the principal vertical home screen in the LG app, but it works when you go inside a library. (Same thing in http://tv.emby.media/)

Background images are ok in main horizontal home screen in LG app and in http://localhost:8096/web/home.html

 

 Is there a way to activate full rgb range 0-255 between the emby server and LG app, or something like that?

 

Best regards!!!

Edited by martycirkus
Link to post
Share on other sites
Luke

 

 

Is there a way to activate full rgb range 0-255 between the emby server and LG app, or something like that?

 

I think you would just configure this on your TV, no?

Link to post
Share on other sites
  • 1 month later...
Luke

Emby for LG 1.08 has just been released. Stay tuned to the Emby blog for the release announcement. Please try it out. Thanks !

Link to post
Share on other sites
  • 2 weeks later...

NovaBiele mentions above (April 2018) that release 1.06 seems to have fixed the clock issue. I am on release 1.08 and my clock is still off 1 hour from actual. Because it is one hour, maybe this is related to DST? I am in an area that does not use DST.

Link to post
Share on other sites

We didn't do anything for the clock. I thought he said it was resolved after an LG software or firmware update. It might have been a different user but somebody definitely mentioned that.

Link to post
Share on other sites

I am using the latest WebOS 3 version 5.30.25 and the time on the TV is correct but the Emby clock is an hour ahead ie. TV says 1:22, Emby says 2:22.

Link to post
Share on other sites

We didn't do anything for the clock. I thought he said it was resolved after an LG software or firmware update. It might have been a different user but somebody definitely mentioned that.

@@Luke That was me. It seemed to resolve itself after updating to firmware 3.00.90 (WebOS 4.0.0-16218) on my OLED C8 running Emby app version 1.07. However it has since reverted back to GMT time (possibly after updating Emby app to 1.08, but not sure as I didn't noticed straight away).

 

Doesn't make a lot of sense.

Edited by Paul77nz
Link to post
Share on other sites

Have you double checked your time zone settings on the TV?

@@Luke, I just checked and the time zone settings are correct... BUT... I just loaded the Emby app and the time is now correct again!

 

I am in NZ so GMT+12, and Emby app is currently displaying GMT+12. However as described in the other thread, if I now change the TV time zone (e.g. to GMT+6) the Emby app remains as GMT+12. This isn't an issue for me as long as it is displaying the correct time, but it means I don't know how Emby is determining the timezone it is using.

 

I'd be interested to know what timezone it is displaying for other users. I'm not sure if the problem is actually fixed, or whether it is displaying GMT+12 now for everyone?

Link to post
Share on other sites

I live in central Canada, GMT -6 and the TV is set for and displays GMT -6. Emby is showing GMT -5.  If I manually change the TV to any other time zone the TV displays the correct time for that time zone but Emby continues to display GMT -5.  I also noticed there is about a 40 second delay from the time the minute display on the TV changes till the minute display on Emby changes. For example if the TV time changes from 1:22 to 1:23 it takes about 40 seconds till the Emby time updates to 2:23.

Link to post
Share on other sites

Well yes we only update the clock every 30-40 seconds. As far as the time zone goes we are probably just going to have to stop showing it in the LG app.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...