Jump to content

ATV shuts down server


EricJan
 Share

Go to solution Solved by Luke,

Recommended Posts

Hi,

I installed an Apple TV yesterday, the 4k model. In my network, Emby runs on a separate Windows Server 2012 R2 server. The funny thing is that, when I use the Emby app, then switch to Netflix (or something else), it seems that the server application is either shut down or it crashes. I can't tell which, don't know how to assess that. I just notice, as the server app then needs to be (re)started manually and all is fine. 

 

I suppose I am doing something wrong (completely new to apple tv), don't think that this is standard behaviour, is it? 

Link to comment
Share on other sites

Here is the top server log. I'll see if I can find the FFmpeg and transcoding ones, where would they be located?.

Edited by EricJan
Link to comment
Share on other sites

  • Solution

hi @@EricJan, can you please shutdown emby server and then install the latest version from the website on top of your existing version? This will resolve the server crash problem. thanks !

  • Like 1
Link to comment
Share on other sites

OK, done. Couldn't upgrade from within the existing server btw. It said restart server to finish upgrade to ...70.x but when restarting appearantly it hung itself. I now downloaded the setup programme from this site and all worked wonderfully. I am now on v70, thanks. I will post again if the program shuts down unexpectedly. 

 

Thank you for your assistance.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...