Jump to content

Can't restart 3.2.50 after quit


vangeliis
 Share

Recommended Posts

Hi,

 

Just installed version 3.2.50 on high Sierra. Run the app and everything seemed ok, noticed a few fixes (thanks @Luke), then exited the app. Now EmbyServer refuses to load again until I logout from my local Mac account and login back again. But then once I quit Emby it won't run again until I logout and login back again. Very reproducible. How do I get out of this loop?

 

Cheers,

Vangeliis

Link to comment
Share on other sites

I'm not sure. I would try rebooting the system and see if it happens again. It's not something I have encountered myself. Thanks.

Link to comment
Share on other sites

I'm not sure. I would try rebooting the system and see if it happens again. It's not something I have encountered myself. Thanks.

 

 

It runs again from the terminal (/Applications/EmbyServer.app/Contents/MacOS/EmbyServer) but not from the Finder.

 

​Did some more digging and when I exit Emby from the file bar icon I can see a process called EmbyServer still running in the Activity Monitor, while the Electron process (and helper) quit correctly.

 

 

post-244638-0-95523700-1512515175_thumb.png

Edited by vangeliis
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...