Jump to content

Determining Emby version for Yosemite


ustamills
 Share

Recommended Posts

I can't use the latest version of Emby server because it won't run on Yosemite (I have an older Mac Pro).

 

Does anyone know how to determine the most recent Emby Server version that will work on Yosemite?

Link to comment
Share on other sites

  • 1 month later...

Hi, I'm new here and just inherited my mom's very old iMac so I had the exact same question. Anyway, just wanted to say thank you. What big features are missing in this ver.

 

Thanks

hi there @@ustamills, i need to update the website, but for now this is the latest version available for older macs:

 

https://github.com/MediaBrowser/Emby/releases/download/3.2.33.0/Emby.Server.Mac.pkg

 

Thanks.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...