Jump to content

newbie question


MisterAngelus
 Share

Go to solution Solved by Luke,

Recommended Posts

MisterAngelus

I'm trying out emby... I had it installed everything was working fine decided to uninstall and reinstall the server  "your administrator has blocked the application becouse it poses a security risk" and it wont install

I am the administrator of my computer so i don't know what its talking about   I'm running windows 7 x64.... no firewall and windows defender is turned off

 

 

Portable version runs fine

 

 

can anyone help me fix this

Edited by MisterAngelus
Link to comment
Share on other sites

MisterAngelus

the file is on my desktop and how do you suggest i alter it? the security settings of the file say  everything says allow

Edited by MisterAngelus
Link to comment
Share on other sites

MisterAngelus

personally i don't know what to change to make it install... it was installed till i  uninstalled and attempted to reinstall  no firewall or anything running

Link to comment
Share on other sites

MisterAngelus

hmmm that worked i have no idea how that happened or why but thanks!

 

I have other questions about the app but that's for another thread I suppose

Link to comment
Share on other sites

Thanks for the feedback. I wonder why you had to do that in the first place. I haven't heard of this before. I'm guessing some security setting that might be enabled on your system

Link to comment
Share on other sites

MisterAngelus

The only thing I can think of is when I uninstalled Emby Stable I used IObit Uninstaller which brought up Embys uninstaller and the uninstaller hung even after Orbit did its thing Emby was still hanging and I couldn't close it  I waited 10 mins then did a task manager force close... as far as security software the only one I use is Malwarebytes  which i turned off during the Emby reinstall just in case  it was causing it

Link to comment
Share on other sites

ShoutingMan

I’m having the same problem in Windows 10. It’s new, and only affecting Emby Server installer. I’ll try the linked fix.

Link to comment
Share on other sites

  • 1 month later...
rocketkarl

Luke's link worked for me as well.  Just in case the link goes away, here's the trick:

 

In regedit:

Change "HKLM\SOFTWARE\MICROSOFT\.NETFramework\Security\TrustManager‌​\PromptingLevel\Inte‌​rnet" to Enabled

 

Found several other suggested fixes (including other registry mods), but none worked on Win 7 for me.  The one above did. 

Edited by rocketkarl
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...