Jump to content

Null error during organize


AJNinGA
 Share

Recommended Posts

Emby Server Version 3.2.36.0

 

Several TV Shows fail during Auto Organize. When observed, I will attempt to fix the issue by clicking on the folder icon "Organize" for the failed show.

After selecting the appropriate show from the Series drop-down menu and clicking OK, I receive an error pop-up from Emby labeled "Error:Null". I click on "Got it" and I am returned back to the Organize window. After clicking back to the Auto Organize screen, some shows proceed to become organized, however some continue to show an error in the organize screen.

 

5a15868066692_emby.jpg

 

 

emby_server_1711220917.txt

Link to comment
Share on other sites

try refreshing the series in your library and see if that helps. the null dialog box is just a bad error message that needs to be improved to be more informative.

 

 

While we're here I'd like to point out that auto-organize is a community addition, and contributions are welcome and encouraged. the source code for the plugin can be found here:

 

https://github.com/MediaBrowser/Emby.AutoOrganize

 

Thanks !

Link to comment
Share on other sites

try refreshing the series in your library and see if that helps.

Thanks! That seems to have worked. Had to go through library to re-“Identify” a couple handfuls of movies and series due to some missing metadata.

Edited by AJNinGA
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...