Jump to content

Scan media library failed


Oconnor
 Share

Recommended Posts

Hello,

 

I've started receiving a "Scan media library failed" notification every time my library is scanned. 

I first encounter this message after I changed my computer's name and did a restart. But from all I can tell it has nothing to do with that. The error message says the folder name is invalid. I've tried to restart, reinstall and still the error is there. 

 

I'll attach the log (Just the error report here, I've enabled debugging and run the scan again to make sure the error is there)

The ONLY thing I can think of is this:

 

	Program data path: C:\Users\env_9\AppData\Roaming\Emby-Server
	Application directory: C:\Users\env_9\AppData\Roaming\Emby-Server\system
	System.IO.IOException: Mappenavnet er ugyldig ---> "Folder name is invalid" (Translated by me)

I'm not on English version of windows, so my "Users" is not called "Users" but "Brukere" - could that be the reason?

As I said, I've tried to reinstall, restart emby, restart computer. I'm 100% sure Emby has access to all the files.

Media is stored on my NAS and both Emby and the computer have access. And I do not run the server as a service on Windows.

What am i missing here?

EDIT: I just realized my log files are displayed in Norwegian, ask if you need any translation.

error_emby.txt

Edited by Oconnor
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...