Jump to content


Photo
- - - - -

Play Random / Shuffle


  • Please log in to reply
9 replies to this topic

#1 garethuk OFFLINE  

garethuk

    Advanced Member

  • Members
  • 50 posts
  • Local time: 01:28 AM

Posted 22 October 2017 - 06:50 AM

Hello - I've noticed something strange that happens to both my computers that use Emby for WMC in the past couple of days. Perhaps around the time that the server did an update to 3.2.33.0 - basically, I used to be able to hold down the play button over a TV show and select something like play "random" or "shuffle".

 

Now the app just freezes. It's literally been happening for a couple of nights, around the time my server upgraded to the new version. 

 

Please can you help?



#2 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 47494 posts
  • Local time: 07:28 PM

Posted 22 October 2017 - 09:18 AM

Hi.  Can you please reproduce the problem and then post the EMC log?

 

How to Report a Problem



#3 garethuk OFFLINE  

garethuk

    Advanced Member

  • Members
  • 50 posts
  • Local time: 01:28 AM

Posted 24 October 2017 - 10:36 AM

Here is the log file straight after I reproduced it. Hope this is what you needed.

Attached Files



#4 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 47494 posts
  • Local time: 07:28 PM

Posted 24 October 2017 - 11:25 AM

Thanks.  I can't see a problem in there.

 

Was an error or information message created in your system event log (see special WMC instructions in the above linked post)?



#5 garethuk OFFLINE  

garethuk

    Advanced Member

  • Members
  • 50 posts
  • Local time: 01:28 AM

Posted 24 October 2017 - 12:00 PM

No - there is no error shown in the Event Viewer. Just an information event which looks entirely normal. There aren't any for the other days I've experienced it either.

 

One thing I have just noticed is that when I left it for a long time, the overlay with the "Play All", "Shuffle" buttons etc., finally appeared, it just took a very long time. I'm going to try and time it this time - but any advice you have would be gratefully received. I've never seen this before.



#6 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 47494 posts
  • Local time: 07:28 PM

Posted 25 October 2017 - 07:53 AM

Can you post an EMC log from when you waited and the dialog appeared?



#7 garethuk OFFLINE  

garethuk

    Advanced Member

  • Members
  • 50 posts
  • Local time: 01:28 AM

Posted 27 October 2017 - 11:25 PM

I haven't been able to replicate it since. My computers just freeze whenever I press play over a show or season, rather than offer the normal options. This worked perfectly before the recent server update.

I'll dig out the log file on the computer that eventually did display those options at that specific time and post it. I didn't wait though, I minimised WMC and was in the middle of looking for the event viewer info at the time. It was only when I returned to WMC that the options were there.

#8 garethuk OFFLINE  

garethuk

    Advanced Member

  • Members
  • 50 posts
  • Local time: 01:28 AM

Posted 30 October 2017 - 04:07 PM

Here's the file from around the time that it eventually appeared. I did minimise the window to go and check the event viewer so maybe that somehow stopped it from being frozen. As I said, I haven't been able to replicate the situation that meant it eventually came up with the options - it now just freezes whenever I attempt to press play over a series or season.

Attached Files



#9 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 47494 posts
  • Local time: 07:28 PM

Posted 31 October 2017 - 10:42 AM

Maybe it is some sort of display issue.  Have you tried minimizing and then re-maximizing WMC at that time?

 

Also, you could try installing the beta version of EMC.



#10 garethuk OFFLINE  

garethuk

    Advanced Member

  • Members
  • 50 posts
  • Local time: 01:28 AM

Posted 31 October 2017 - 05:28 PM

Success - sort of!

I tried minimising/maximising but that didn't work. I also installed the beta and that didnt work.

Luckily I read the overlay that appears when you move the pointer near the top of the screen. It showed that the asterisk button would call a context menu which works!! It's a different menu than the one I'm used to but luckily it has shuffle play as one of the options which works the same way!

Thanks for your help everyone.

Edited by garethuk, 31 October 2017 - 05:33 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users